Som bugou e é mais baixo no Ubuntu que no windows

GreyWolf

Dead One
Registrado
Ae Pessoal.

Instalei uns pacotes de codecs e agora meus videos e musicas ficam tudo chiado e não tem nem como remover, se removo fico sem nada aqui ¬¬

Segui esse tutorial http://hamacker.wordpress.com/2007/08/30/ubuntu-gutsy-tocando-todos-os-formatos/


Meu som no linux fica mais baixo que no windows, alguém sabe me dizer o motivo? Já botei tudo no máximo e nada de ficar alto ;/

Placa de som audigy 2 ZS

Valeu ae
 

blackbrain

©
Registrado
[OFF TOPIC] Eu não gosto muito quando as pessoas falam "no windows funciona", etc.... Fico com a impressão de que estão reclamando, falando mal do sistema...pra mim é como se falasse pra sua namorada: "minha ex fazia nessa posição"...

PS: Não estou falando que este é o seu caso, Greywolf...



Tenta ae... alsaconf, alsamixer (e aumente o volume), e depois alsactl store....
 

GreyWolf

Dead One
Registrado
[OFF TOPIC] Eu não gosto muito quando as pessoas falam "no windows funciona", etc.... Fico com a impressão de que estão reclamando, falando mal do sistema...pra mim é como se falasse pra sua namorada: "minha ex fazia nessa posição"...

PS: Não estou falando que este é o seu caso, Greywolf...



Tenta ae... alsaconf, alsamixer (e aumente o volume), e depois alsactl store....
Não não, o meu foi mais comparativo mesmo, de que no Windows fica mais alto, ou seja, o som não está como deveria.

Eu to gostando bastante do linux, tirando algumas coisas que pecam, mas provavelmente tem conserto mas não sei como fazer ainda =]

Eu andei mexendo nesse alsa mas já ta no máximo ;/

O que ta mais incomodando no momento é o fato de que agora as musicas e videos começaram a chiar depois que segui o bendito tutorial =/
 

blackbrain

©
Registrado
O alsaconf tá reconhecendo direito a sua placa de som??

Você instalou aquele monte de bagulhos do tutorial?? Precisa de tudo aquilo mesmo??

Não deixa o volume no máximo, abaixa um pouco (aqui deixo em 90%), senão fica chiado mesmo....
 

nihues

New Member
Registrado
tenta deixar o volume master em ate 70-80% e o volume PCM tenta deixar em 100 e vai diminuindo ate parar o chiado, aqui se deixo os 2 em 100% fica "estourando" o som, mas deixando em uns 80% fica normal, uso SB Live! aqui...
Verifica também se não está usando as caixas traseiras, tem um botão que troca o som do plug da trasera pra dianteira no meu, talvez tenha pra audigy tb...
 

GreyWolf

Dead One
Registrado
Tipo, não é do volume pois nos vídeos agora eles ficam meio travados ;/

Se eu uso tudo eu não sei. O que sei é que vejo muito anime e filme no pc.

Antes de instalar esses codecs, rodava tudo menos WMV. Até rodava mas ficava borrando o vídeo.

Depois que instalei o codec ficou perfeito o WMV mas ai as musicas e outros vídeos deu o que falei x.x


Obs: Não tem alsaconf, tem o seguinte:
[email protected]:~$ al
alacarte alias alsactl alsamixer
 

player_zero

opɐɹʇsıbǝɹ oıɹɐnsn
Registrado
Poste um Screenshot do seu alsamixer. Por favor.


Aqui um exemplo:





EDIT: Dei uma olhada no tutorial. Alguns pacotes que são instalados eu não conheço, principalmente os de codecs de vídeos.

Eu posso te recomendar o seguinte: Instale o Mplayer pelo seu gerenciador de pacotes. Depois baixe os codecs do próprio site do mplayer e faça a intalação manual. Não é nada dificil.
 

GreyWolf

Dead One
Registrado

player_zero

opɐɹʇsıbǝɹ oıɹɐnsn
Registrado
Ao que me parece não exitem problemas quanto ao reconhecimento da sua placa de som.
 

GreyWolf

Dead One
Registrado
Poisé ...

Notei algo agora.
Não ta mais chiando o som e só com o D.Gray Man que ta assim lento.
Com bleach ta normal.

D.Gray man é Mpeg 4, bleach é Avi

One piece que é mpeg4 botei pra testar... Não fica travado mas aparecem umas coisas verdes bizarras na tela. O.O
 

player_zero

opɐɹʇsıbǝɹ oıɹɐnsn
Registrado
tente converter o vídeo com problema para outro formato e veja o que acontece.
 

GreyWolf

Dead One
Registrado

player_zero

opɐɹʇsıbǝɹ oıɹɐnsn
Registrado
Agora pegou pesado xP
Qual programa de linux uso pra isso?
Desculpa, pensei que você soubesse:D.

Use o ffmpeg. É fácil de usar (modo linha de comando) e caso você tenha alguma dúvida tem varias matérias à respeito (em português) espalhados pela net.

Instale pelo gerenciados de pacotes.
 

GreyWolf

Dead One
Registrado
Pra windows eu conheço o virtualdub xP

Eu zuei tanto meu Ubuntu que to pensando em reinstalar tudo denovo ;x

Problema é perder todas as configs que eu fiz x.x
 

GreyWolf

Dead One
Registrado
Vou baixar =]

Agora achei outro problema ¬¬
O MPlayer simplesmente não abre.
Consegui ler uma telinha escrita "Error" e do nada some a telinha e nao abre nada o_O
 

GreyWolf

Dead One
Registrado
Que bizarro

[email protected]:~$ gmplayer
MPlayer 2:1.0~rc1-0ubuntu13 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz (Family: 6, Model: 15, Stepping: 2)
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
xscreensaver_disable: Could not find XScreenSaver window.
GNOME screensaver disabled
Can't open joystick device /dev/input/js0: No such file or directory
Can't init input joystick
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
[skin] file ( /usr/share/mplayer/skins/default/skin ) not found.
Skin not found (default).
[email protected]:~$
 

blackbrain

©
Registrado
Que bizarro

[email protected]:~$ gmplayer
MPlayer 2:1.0~rc1-0ubuntu13 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz (Family: 6, Model: 15, Stepping: 2)
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
xscreensaver_disable: Could not find XScreenSaver window.
GNOME screensaver disabled
Can't open joystick device /dev/input/js0: No such file or directory
Can't init input joystick
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.
[skin] file ( /usr/share/mplayer/skins/default/skin ) not found.
Skin not found (default).

[email protected]:~$
Quais pacotes do mplayer você instalou??
 

GreyWolf

Dead One
Registrado
# só para quem gosta de usar o mplayer (eu uso)

[email protected]:/home/gutera# apt-get -y install mplayer mplayer-fonts mplayer-skins mozilla-mplayer mencoder
 

tommy =P

hello stranger...
Registrado

jrstravino

New Member
Registrado
Tenta isso:
Tente remover completamente o ubuntu-restricted-extras e depois reinstale ele novamente, pode fazer isto pelo synaptic mesmo.

Depois no synaptic procure por smplayer e instale, e tente abrir os videos com ele.

Para músicas , tbm no synaptic, instale o audacious e toque alguma musica por ele.
 

GreyWolf

Dead One
Registrado

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo