[TÓPICO OFICIAL] Red Dead Redemption 2

PHMN

New Member
Registrado
Mas ninguém com o mesmo problema que eu?

O jogo do nada trava por uns 3 segundos, mas apenas a imagem, o som do jogo continua e a história também....

As vezes demora para acontecer e as vezes acontece várias vezes.

Pior que muitas vezes é quando não está acontecendo nada demais na tela.
 

ppHp_

_
Registrado
Maioria das pessoas que tá dizendo q o jogo tá """ruim""" é pq tentou setar tudo no ultra, máquina n rodou e o orgulho não deixou diminuir presets irrelevantes e agora tá passando informações falsa.

Ps: as mesmas pessoas disseram semana passada que não tinha diferença do high pro ultra, que só jogavam no high e agora tão reclamando q n pega no ultra, hipocrisia total.

Quem quer pegar o jogo, pegue. Está fenomenal e possui o gráfico mais bonito da geração além de história super foda. Tá rodando liso pra qm n coloca no ultra ( principalmente grama)
 

Ralf Jones

youtube.com/releituranerd
Registrado
Tenho um certo pavor de ter que ficar entrando em vídeo pra poder pegar a opinião de um colega forista.
Se importa em dar suas impressões sobre [email protected]?
Claro, dou minha opinião sem problemas, kkkk.

Bem, eu escolhi essa configuração mesmo pra jogar. Em 1440p o jogo não crava 60fps no meu PC, tem algumas quedas para 40 FPS em algumas partes, pelo menos na parte da neve que eu joguei, pelo que eu entendi a água é bem pesada, e sempre cai nessas partes, vou mudar a renderização da água, mas tenho que testar com calma isso, a solução que eu encontrei foi travar o jogo em 50fps, porque não gosto de variação de frames, e como ele fica nessa de 60 a 55 o tempo todo, prefiro ter uma folga de 5fps do que um aperto.

Desliguei o MSI Afterburner e to jogando feliz, no meu PC humildão mesmo, nem lembro mais de nada enquanto jogo, pra mim o jogo tá bonitão e tá correndo fluído agora. Só recomendo deixar as texturas no ultra, porque em algumas partes peguei texturas cagadas nas montanhas jogando com elas no alto, mas ai não sei se é bug ou não.
 

costaks

I prefer the ’53 myself…
Registrado
Aqui no Helios Predator: i7 - 8750H / GTX 1060 6Gb / 16Gb / FHD Textura no Ultra, maioria das configs no High e algumas no Médio
Média de 55 fps. Com queda para 43~45fps em regiões mais pesadas.

Ta completamente jogável e dá fácil para esperar os futuros patches e correções. O jogo está muito lindo!
 

julek

Member
Registrado
Maioria das pessoas que tá dizendo q o jogo tá """ruim""" é pq tentou setar tudo no ultra, máquina n rodou e o orgulho não deixou diminuir presets irrelevantes e agora tá passando informações falsa.

Ps: as mesmas pessoas disseram semana passada que não tinha diferença do high pro ultra, que só jogavam no high e agora tão reclamando q n pega no ultra, hipocrisia total.

Quem quer pegar o jogo, pegue. Está fenomenal e possui o gráfico mais bonito da geração além de história super foda. Tá rodando liso pra qm n coloca no ultra ( principalmente grama)
O problema é que o jogo não sofre só com o desempenho, vários estão com o jogo caindo para 0 frames ou com o jogo fechando, fora o grande número de pessoas que não consegue NEM ABRIR o jogo.
 

brdtoledo

12 anos de Adrena!
Registrado
O jogo tá "jogável", com muitas aspas. O único bug que encontrei até o momento foi ao alterar a API (não consigo sair da Vulkan). Se mudo para DX12, o jogo não inicia e eu preciso apagar o arquivo de configuração. Tirando isso, não tive nenhum outro problema. Ainda estou bem no início, logo quando saímos da neve.

Em relação à performance, infelizmente, não está nada legal. A GTX 1080 Ti mal consegue manter 60 FPS com todas as opções no High em 2560x1440. Os benchmarks estão mostrando ela no mesmo nível de uma 5700 não XT, muito abaixo de uma RTX 2070, as vezes próxima de uma Vega 56. Isso é absolutamente lamentável. Se a NVIDIA não melhorar a performance desse jogo nas Pascal eu prometo pra mim mesmo nunca mais comprar uma placa dessa marca. Já tinha me ferrado em 2014 com a 780 Ti de 3GB, agora estou me ferrando de novo com a 1080 Ti.

Se a pancada for essa mesma, prefiro trocar meu monitor para um FHD do que dar mais dinheiro pra NVIDIA.
 

Marcelinho111

New Member
Registrado
Mas ninguém com o mesmo problema que eu?

O jogo do nada trava por uns 3 segundos, mas apenas a imagem, o som do jogo continua e a história também....

As vezes demora para acontecer e as vezes acontece várias vezes.

Pior que muitas vezes é quando não está acontecendo nada demais na tela.
aqui ta a mesma coisa igual ao seu problema alguem ai sabe resolver?
 

CatosGyn

New Member
Registrado
Pior que não dá, os novos termos da steam dizem q o máximo são 30 dias após o lançamento em outras lojas. Mas se n lançarem pelo menos 1 patch bom até lá será no mínimo bizarro.
Claro que tem, Fallout 76 vai chegar no Steam e nem sabem quando... aqueles termos eu fiquei em duvida em muitas coisas.
 

almostpilot

Na batalha entre os dois lobos....
Registrado
Bom, segue a lista de rituais a serem seguidos na tentativa de rodar o jogo pra quem não ta conseguindo rodar. O meu em um primeiro momento não rodava, depois de fazer essas coisas rodou. Tenho o jogo na EPIC.

Atualizei minha BIOS
Desativei o antivirus
Abri os executaveis(Todos no firewal)
Para todos os executaveis coloquei como administrador, alem disso, nos .exe relativos ao jogo, coloquei a opção relativa a "Tela cheia"(não lembro agora o nome correto)
Precisei colocar o .exe da EPIC tambem como administrador(Não precisei fazer isso com outros jogos antes) mas se não fizesse isso não rodava a partir da biblioteca da Epic.

Edit: No meu caso ja estava com o ultimo driver da Nvidia atualizado.

Acho que foi isso. Rodando que é uma beleza em ultrawide. Jogaço...e muito bonito, mesmo não estando em Ultra(Alto, sombras medios, grama baixa, etc...)
 
Última edição:

R9X

New Member
Registrado
Mas ninguém com o mesmo problema que eu?

O jogo do nada trava por uns 3 segundos, mas apenas a imagem, o som do jogo continua e a história também....

As vezes demora para acontecer e as vezes acontece várias vezes.

Pior que muitas vezes é quando não está acontecendo nada demais na tela.
Coloca em Vulkan caso não esteja. Aqui deu isso quando testei em DX12. Em Vulkan não deu nenhuma travada.
 

Sub7ven

Member
Registrado
Joguei umas 8 horas já. Game rodando de forma muito estável entre 50-60 FPS, raramente cai pra 45 (geralmente em Saint Dennis). Configurações High, algumas no médio (bem poucas), textura no Ultra, Vulkan e 1080p.

RX 580 / R5 1600 / 16GB

Não achei tão pesado assim como tão falando, aqui rodou melhor que Control, Ghost Recon Breakpoint, AC Odyssey...

Jogo maravilhoso, gráficos absurdos de lindo, o nível de detalhes é muito grande.
Igual aqui também tenho essa placa de video, as configs estão iguais, sendo que textura no ultra e resto no alto, api vulkan, deixei como o game recomendou, raramente o fps cai abaixo de 50
pessoal daqui chora demais!
 
  • Curtir
Reações: R9X

GRM

New Member
Registrado
Tô rodando numa 2060, em 1080P, com a maioria das coisas no High e 2 ou 3 filtros no médio. Mas ainda sim tem quedas escrotas pra 50-55...

Como esperado, ainda existem fanboys defendendo o jogo aqui... Tá cagado sim e nada do que vocês falem mudará isso. Otimização ruim e ponto final.

Parem de passar pano em uma coisa óbvia.
 

Borg

Resistance is futile!
Registrado


Acompanhando o tópico enquanto não sai uma versão de acapulco pra eu testar.
A última versão que saiu da minha bios foi em 2016. :haha:
 

f_junior

----->
Registrado
Joguei umas 8 horas já. Game rodando de forma muito estável entre 50-60 FPS, raramente cai pra 45 (geralmente em Saint Dennis). Configurações High, algumas no médio (bem poucas), textura no Ultra, Vulkan e 1080p.

RX 580 / R5 1600 / 16GB

Não achei tão pesado assim como tão falando, aqui rodou melhor que Control, Ghost Recon Breakpoint, AC Odyssey...

Jogo maravilhoso, gráficos absurdos de lindo, o nível de detalhes é muito grande.
É que o desempenho mais merda está nas Nvidia. As placas AMD estão dando pau até em placas acima delas
 

Zero.

Martius
Banido
Igual aqui também tenho essa placa de video, as configs estão iguais, sendo que textura no ultra e resto no alto, api vulkan, deixei como o game recomendou, raramente o fps cai abaixo de 50
pessoal daqui chora demais!
Até o momento a propaganda da 1060 rodando no high em 60 fps nos recomendados é enganosa, tem que reclamar sim.
--- Post duplicado mesclado automaticamente: ---

É que o desempenho mais merda está nas Nvidia. As placas AMD estão dando pau até em placas acima delas
Na verdade é por causa do vulkan, que funciona melhor nas AMDs. Tem jogo que vulkan dobra o desempenho nas amds
 

Erick.

Member
Registrado
1060 6GB
8GB ram
R7 1700

Esta tudo setado no High, a maioria dos filtros desligados... 1080p
Está cravado a 30 fps aqui, está rodando fluído... Eu baixei tudo pra Medium mas ainda assim ficou nos 30 fps cravados... Não sei se o jogo tá bugado ou o contador de FPS da GeForce Experience...





Tô perdendo uns bons % em relação ao processador, mas me deu uma tranquilizada ver que 8GB de RAM tá empurrando bem. Claro que tem o fato do meu ainda ser DDR3 que deve dar uma leve diferença tbm. Eu conseguindo manter os mesmos 30fps de maneira fluída ficarei satisfeito!
 

HigaSeiti

Legião Urbana
Registrado
Cara, agora que o gelo derreteu (Tks GOD), que jogo bonito hein ? Os cavalos cagando é muito massa kkkkkk. A cabeça do cavalo, os olhos, po, parece real meu!! Algo tá me dando tontura no game, infelizmente, achei que era o tal camera guiada, mas já desativei e ainda não tá legal, espero descobrir. Esse jogo com todas as opções gráficas deve ser realmente muito bonito. Como disseram, você entra no personagem, se sente num bom filme de faroeste (não curto). Pelo jeito o jogo é grande, cheguei no capitulo 2 e deu 3% do total do game. Espero que lancem patch para otimizar mais o game e eu poder aumentar algumas opções gráficas.
 

ppHp_

_
Registrado
Se o jogo está rodando numa média de 42-45 fps numa gtx 1050 mobile e i5-7300hq ele não tá de todo mal.
Obs : não estou falando de erros de launcher, etc. Apenas do desempemho em relação à diminuição de alguns presets que alguns estão com orgulho de diminuir e dizem q n tá funfando por isso.
O lugar mais pesado q cheguei até agoa caiu pra 63 fps e mostrei ontem, tudo high e grama baixa.(rtx 2060 + ryzen 1600)
 

brunossj

Member
Registrado
O lançamento do jogo realmente decepcionou, mas enfim, consegui fazer o jogo rodar no PC. E que jogo. É uma obra prima mesmo. O desempenho considero muito bom por enquanto.

Quem ja jogou no console, sabe-me dizer se seguindo a historia e as missões em torno dela, chega uma hora que o jogo "te manda/da opção" de seguir por conta propria explorando o "mundo do jogo" sem seguir necessáriamente a historia, ou eu posso a qualquer momento(mesmo agora o inicio) pegar o cavalo e sair sozinho indo pra onde der na telha? Qual a consequencia disso? consigo?
Após o prólogo tu podes explorar a vontade, que foi o que eu fiz, abri o mapa inteiro antes de fazer as missões.

Só tem uma parte do mapa que vai ser difícil de explorar por conta da história.
 

diogomoreirag

New Member
Registrado
Análise gamernexus


As Navi dando uma canseira na série Super.
 

almostpilot

Na batalha entre os dois lobos....
Registrado
Após o prólogo tu podes explorar a vontade, que foi o que eu fiz, abri o mapa inteiro antes de fazer as missões.

Só tem uma parte do mapa que vai ser difícil de explorar por conta da história.
Valeu!!! esse era o feedback que estava esperando.....gosto de jogar assim tambem. Vou pegar meu cavalo e sair por ai:)
 

Metallica maN

Ancient PC Gamer
Registrado
Bom, segue a lista de rituais a serem seguidos na tentativa de rodar o jogo pra quem não ta conseguindo rodar. O meu em um primeiro momento não rodava, depois de fazer essas coisas rodou. Tenho o jogo na EPIC.

Atualizei minha BIOS
Desativei o antivirus
Abri os executaveis(Todos no firewal)
Para todos os executaveis coloquei como administrador, alem disso, nos .exe relativos ao jogo, coloquei a opção relativa a "Tela cheia"(não lembro agora o nome correto)
Precisei colocar o .exe da EPIC tambem como administrador(Não precisei fazer isso com outros jogos antes) mas se não fizesse isso não rodava a partir da biblioteca da Epic.

Edit: No meu caso ja estava com o ultimo driver da Nvidia atualizado.

Acho que foi isso. Rodando que é uma beleza em ultrawide. Jogaço...e muito bonito, mesmo não estando em Ultra(Alto, sombras medios, grama baixa, etc...)

Já fiz tudo isso, menos a BIOS pois ela já está na última versão e ainda não funcionou :bua:
 

TheBaltar

New Member
Registrado
Aqui o jogo não roda de jeito nenhum.
Não quero mais o jogo, e como empresa não está oferecendo reembolso, vou procurar uma forma de processa-la.
É um absurdo o que essas empresas fazem com o PC. Além da gente ter que ver spoiler do jogo, só poder jogar 1 ano depois, ter que ter um computador super poderoso pra jogar bem, pagar o preço full, o jogo simplesmente não funciona.
Aqui não funcionou de nenhum jeito e essas besteiras de mudar bios, desativar antivirus, executar como admin, tudo isso é pura besteira. O jogo está com problema e a Rockstar não se manifesta e nem oferece reembolso para quem comprou o jogo.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo