Radeon x Nforce3, Sera que é conflito?

michel.balazs

New Member
Registrado
EAe galera blz...

Tenho uma mobo DFI Lan Party NF3 250gb, 1gb de ram,proc. athlon 64 3.4 (754), e uma vga Radeon 9600 256/128, acabei de adiquirir essa mobo, pois minha anterior queimou.
O que ta acontecendo é o seguinte toda vez que vou jogar alguma coisa o pc trava. não sei mais o que fazer, da erros da vga, fala q o vpu recovery esta sendo reiniciado.

Sera que é conflito com o chipset?

O que vcs acham?
Sera que tem solução?
Não to nem conseguindo joga counter ¬¬

Aguardo a ajuda de vcs,
Desde ja agradesço... :D
 

Maurivillas

Fed up!
Administrador
Duvido que seja conflito.

nForce3 nunca teve problema de conflito com VGAs da ATI.

Acredito que seja alguma alteração que você deva fazer na BIOS, como desabilitar a Gravação Rápida e mais algumas outras coisas.

Se puder, instale os drivers mais recentes do nForce e desinstale e reinstale os drivers da VGA.

Veja se isso o ajuda.
 

Danilo Souza

Angela Balzac
Registrado
Deve ser culpa do Catalist.
Teste outro driver, pode ser pau do q vc esta usando.
 

michel.balazs

New Member
Registrado
Agradesço a colaboração de vcs, ja solucionei o problema.

Peço desculpas por não ter respondido logo voces, mas agradesço as dicas, que foram lidas assim que postadas, so não foram respondidas na mesmo hora por estar trabalhando mtu essas duas ultimas semanas.

Mtu Obrigado pela colaboração de vcs. :D
Precisando estamos ai...

Abraço :wave: :yes:
 

Danilo Souza

Angela Balzac
Registrado
Como vc resolveu o problema? Quem sabe seu problema seja de algum outro usuário tb.
 

Mr_Phillip

QVATRE BASS
Registrado
Eu tinha alguma coisa parecida com a x1650xt que eu tinha. Quando eu saia de um jogo, dava VPU Recover e reiniciava o pc...

Só fiz desabilitar o VPU e pronto :p

falow
 

PanzerOps

♠♪♫♫♪♫♪♫♠
Administrador
Só pra constar, eu usei por mais de 6 meses uma mobo Abit KN8 com chipset Nforce 4 e uma vga ATI X1800XT; e nunca deu problema de incompatibilidade.
 

Danilo Souza

Angela Balzac
Registrado
Só pra constar, eu usei por mais de 6 meses uma mobo Abit KN8 com chipset Nforce 4 e uma vga ATI X1800XT; e nunca deu problema de incompatibilidade.
Incompatibilidade entre chipset nforce e vga da ATI simplesmente não existe, isso é coisa da cabeça de algumas pessoas.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo