Problemas com FLASH nos navegadores (Flash Player).

xXxJustusxXx

Banido
Banido
Seguinte, estou com um problema após ter feito um update no windows update... bem, pelo menos começou a acontecer isso após algumas atualizações automáticas...


Qdo estou navegado e abro alguma animação em flash, se vc passar o mouse por cima da animação (banners, botões, etc), aparece uma borda em volta, para ela sumir necessito clicar na animação, e logo após posso acessar ela ... :boring:

Bem, como posso retirar essa porcaria?!

Em anexo, oq ocorre!

Primeiro anexo, com a borda... segundo anexo, sem a borda, como deveria ser...
 

Attachments

poisonmaniac

Membro Honorário
Membro Honorário
Mesma coisa aqui.. Não percebi desde quando começou com isso, mas irrita.. Queria saber também a causa exata de isso estar ocorrendo.
 

xXxJustusxXx

Banido
Banido
khaos disse:
não é problema não,
é uma atualização que a microsoft fez http://support.microsoft.com/kb/912945
para evitar problemas de processos dos detentores das patentes de Activex (eu li na net)

O meu aqui também tá assim

Cara... mas, realmente, tá um saco isso! :yucky:

Não consegui desinstalar esse "patch" .... é um saco estar navegando, e onde vc passar o mouse ficar pulando essa borda
 

khaos

Banido
Banido
xXxJustusxXx disse:
Cara... mas, realmente, tá um saco isso! :yucky:

Não consegui desinstalar esse "patch" .... é um saco estar navegando, e onde vc passar o mouse ficar pulando essa borda
Acho que tem um jeito de desinstalar,
vai em C:\WINDOWS\$NtUninstallKB912945$\spuninst e executa o spuninst.exe

(a pasta $NtUninstallKB912945$ pode estar oculta)
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo