Problemas ao rodar alguns filmes com legenda

Rodrimack

Banido
Banido
Então pessoal, alguns filmes quando vou rodar com legenda aqui "trava" no Media Player.Eu uso o DirectVoBSub pra rodar as legendas e notei que o problema é parcialmente resolvido clicando em uma das opções "MOD32FIX", so que fica umas listras verdes no canto direito e esquerdo da tela, fica feio...Minha duvida é o seguinte, pq alguns filmes trava no media player e tem de alguma maneira retirar essas listras verdes? Vale lembrar que o filme roda normal com media player classic..
 

Delerue

Banido
Banido

Felipe MF

New Member
Registrado
bota o bsplayer q roda tudo perfeito :X
 

bonesso

New Member
Registrado
Eu só uso o Mídia Player Classic, é simples e eficiente, nunca deu problema :thumbs_up
 

hitokiri

Civicão 03 AT Completão!
Registrado
aqui ultimamente eu estava tendo problemas com o k-lite mega codec pack, sempre usei ele e nunca tive problemas, derrepente ele nao rodava mais arquivos .avi e quando eu assistia arquivos rmvb ele travava quando eu estava assistindo, resolvi baxando o vista codec para ( que funciona no xp), instalei os codecs, depois de instalar fui no superdownloads e baxei o media player classic, agora aki funciona td blz, sem nenhum problema, recomendo tambem usar o bs player, mas a versao antiga dele, acho que é 1.30 pois nao tem spy e num da nenhum problema^^
 

Felipe MF

New Member
Registrado
aqui ultimamente eu estava tendo problemas com o k-lite mega codec pack, sempre usei ele e nunca tive problemas, derrepente ele nao rodava mais arquivos .avi e quando eu assistia arquivos rmvb ele travava quando eu estava assistindo, resolvi baxando o vista codec para ( que funciona no xp), instalei os codecs, depois de instalar fui no superdownloads e baxei o media player classic, agora aki funciona td blz, sem nenhum problema, recomendo tambem usar o bs player, mas a versao antiga dele, acho que é 1.30 pois nao tem spy e num da nenhum problema^^
exato , eu fui baixar um bsplayer mais novo , nossa q raiva , peguei um monte de ***** e virus e tudo ... eu uso o bsplayer1.36
 

Rodrimack

Banido
Banido
Ja resolvi o problema, tem que usar outro player como o media p. classic... O problema esta na resolução do filme...
 

GSJ

War. War never changes.
Registrado
Desculpa ressucitar o tópico...

Mas estou com o mesmo problema, não das listras verdes, que já tive... hehehee.

Mas sim dos filmes que não "iniciam" com legenda.
Se eu tiro a legenda o problema se resolve.

Só que no caso, aqui não está rodando nem no WMP nem no classic...

Sendo que isso ocorre apenas com alguns vídeos.

Alguma luz? No momento to investigando cada codec instalado no PC...


VALEU!
 

zezinhogames2008

New Member
Registrado
Ola amigos do forum, eu baixei uns desenhos do avatar e está em inglês e também não tem legendas, eu gostaria de saber como que eu posso colocar legendas nos videos, se tiver que baixar como que faço ou em que lugar eu baixo as legendas.

Por favor me ajudem!!!!

Obrigado!!!!!!!
 

Delerue

Banido
Banido

Preston

Darkness inside...
Registrado
Eu estou com o BS Player PRO e nunca deu problema, nem vírus nem nada.
 

stregt

Vivendo e Aprendendo
Registrado
Instala o K-Lite Mega Codec Pack
 

KodiaK

New Member
Registrado
Pessoal, instala um programa chamado VLC, e roda os filmes por ele
 

Atoledo

Redemoinho Lan House
Registrado
Pessoal, instala um programa chamado VLC, e roda os filmes por ele [2]
 

curtis

we don´t have a plan B
Registrado
bsplayer, sem dúvida
 

curtis

we don´t have a plan B
Registrado
Ola amigos do forum, eu baixei uns desenhos do avatar e está em inglês e também não tem legendas, eu gostaria de saber como que eu posso colocar legendas nos videos, se tiver que baixar como que faço ou em que lugar eu baixo as legendas.

Por favor me ajudem!!!!

Obrigado!!!!!!!

para baixar legendas há o www.legendas.tv e o www.opensubtitles.org/pt
e para inserí-las vai depender do programa que vc estiver usando para o vídeo. O bsplayer, por exemplo, que é o que uso aqui, vc insere a legenda clicando com o botão direito do mouse sobre o filme já rodando e seleciona a opção inserir legenda.

espero ter ajudado.
abraço!
 

Rodrimack

Banido
Banido
para baixar legendas há o www.legendas.tv e o www.opensubtitles.org/pt
e para inserí-las vai depender do programa que vc estiver usando para o vídeo. O bsplayer, por exemplo, que é o que uso aqui, vc insere a legenda clicando com o botão direito do mouse sobre o filme já rodando e seleciona a opção inserir legenda.

espero ter ajudado.
abraço!

O Media Player do win ja roda as legendas...so associar o nome da legenda com o nome do filme e deixar na mesma pasta... é simples
 

curtis

we don´t have a plan B
Registrado
O Media Player do win ja roda as legendas...so associar o nome da legenda com o nome do filme e deixar na mesma pasta... é simples

sim, o media player realmente faz isso automaticamente...o problema é que tem filmes que ele não reproduz de jeito nenhum...já com o bsplayer nunca tive esse problema.

abraço
 

Rodrimack

Banido
Banido
sim, o media player realmente faz isso automaticamente...o problema é que tem filmes que ele não reproduz de jeito nenhum...já com o bsplayer nunca tive esse problema.

abraço
Tive problema com o Media Player Classic mas so foi um filme por causa da resoluçao... de resto roda normal..
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo