Problema no novo Wolfestein

Status
Não esta aberto para novas mensagens.

Nicio

New Member
Registrado
Tava inicializando e deu esse erro.

Alguem sabe como arrumar!?!

To usando uma diamond monster fusion 16 mb.

Wolf 0.7.15 win-x86 Sep 15 2001
----- FS_Startup -----
Current search path:
C:\Arquivos de programas\Wolf MP Test/main

----------------------
0 files in pk3 files

Running in restricted demo mode.

----- FS_Startup -----
Current search path:
C:\Arquivos de programas\Wolf MP Test\demomain\pak0.pk3 (1471 files)
C:\Arquivos de programas\Wolf MP Test/demomain

----------------------
1471 files in pk3 files
execing default.cfg
couldn't exec wolfconfig.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 16
...calling CDS: ok
...registered window class
...created [email protected],0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created [email protected],0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\3dfxvgl.dll' ): failed
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
 

Broda

New Member
Registrado
Tipo, se ta com os ultimos drivers placa de video e directx instalados?
Seu OPengl ta ok?
 

SpaceTug

Bashar
Registrado
Direct X no Q3 é brabo!!!
o Q3 não usa DX por que o John Carmack tá em guerra santa (é algo muito parecido com isso) contra o DX.
Ali o problema é openGL (até porque tá escrito!!).
Tenta atualizar os drivers (ou então usa o openGL da Silicon Graphics, que é por software, mas funciona).
Pra achar os drivers, se você NÃO usa WinNT tem o GLSetup, que vem no CD do Q3, ou no site (www.glsetup.com). Senão com o fabricante, obvio..
 

DioLa

Admin
Administrador
yeh, DirectX eu associei ao problema da placa, foi viagem, mas não é necessário pegar OpenGL não... apenas atualizar os drivers, como ele ja fez e ja deu...
 

SpaceTug

Bashar
Registrado
Eu só sugeri baixar o opengl32.dll da sillicon graphics em último caso (porque é mais rapido que o microsoft).
O GLSetup serve pra baixar os drivers mais recentes (GL e DX) pra sua placa ( mas não roda em WinNT), sem precisar fazer muita pesquisa.
 
Status
Não esta aberto para novas mensagens.

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo