Problema com video

LorhanW

~ Frog on Acid ~
Registrado
bom eu nao tenho ctz se é a minha placa de video ou a memoria ram..
começo a acontecer isso com o meu computador.. do nada ele reinicia .. aparece uma tela azul flanado de um erro.. mais nao da pra ler nada.. pq ela some rapido e o windows inicia denovo .. isso ta acontecendo varias vezes.. o que pode ser, video?ram? a memoria pode estar mal conectada? a video? oq eu posso fazer pra parar isso..
as peças sao todas novas.. nao tem nem 2 meses.. alias o pc inteiro é novo..
se qlguem puder ajudar.. valeu :D
 

Rodrigold

New Member
Registrado
Podem ser várias coisas:

- incompatibilidade da memória com placa-mãe;
- superaquecimento em algum componente (processador, VGA, chipset...)
- Fonte subdimensionada para o sistema;
- Placa de vídeo defeituosa ou com Drivers desatualizados;
- Overclock mal conduzido...

Tens que ir testando um por um pra descobrir o que é.
 

hermann_mk

New Member
Registrado
Cara... isso aconteceu comigo a um meis mais ou menos..
tive que troca a memoria e o HD..
o HD tava todo errado..
ele reconhecia na BIOS so que quando vc formatava ele ele parava a uns 90% da intalação e dava erro de formatação..
e se colocava ele em secundario ele naun reconhecia a quantidade de GB nele e tbem naun abria... td veiz que tentava abrir ele pedia pra formatar o disco..
a memo eu comprei otra e agora toh com a "problematica" junto... porém ela soh da problema se eu deixar a latencia dela baixa... tpw... 2-2-2-5.. aih ela começa a reiniciar o PC... e blá blá blá;...
cara tem so uns 2 meses deve ter garantia...imagino
se naun tiver ve se consegue umas peças tpw HD e memo pra testa...
tenta tirar seu HD da sua maquina e colocar como secundario em otra...
bom.. imcompatibilidade naun acredito que seja...
fonte e super aquecimento pode ateh ser..
testa aih...
 

LorhanW

~ Frog on Acid ~
Registrado
Rodrigold disse:
Podem ser várias coisas:

- incompatibilidade da memória com placa-mãe;
- superaquecimento em algum componente (processador, VGA, chipset...)
- Fonte subdimensionada para o sistema;
- Placa de vídeo defeituosa ou com Drivers desatualizados;
- Overclock mal conduzido...

Tens que ir testando um por um pra descobrir o que é.
bom , imcompatibilidade com a placa mãe acredito não ser..
super aquecimento tbm não pq tem 2 coolers enormes
a fonte tbm n pq ela eh suficiente para os componentes
pode ser a placa de video defeituosa e drivers desatualizados
e overclock n é tbm :|
pq meu processador n eh overclockado

bom vo abrir o pc e retirar as memorias e recolocalas .. eu devo passar borracha nelas?
 

Kknd

Storm, Earth and Fire
Registrado
Rodrigold disse:
Podem ser várias coisas:

- incompatibilidade da memória com placa-mãe;
- superaquecimento em algum componente (processador, VGA, chipset...)
- Fonte subdimensionada para o sistema;
- Placa de vídeo defeituosa ou com Drivers desatualizados;
- Overclock mal conduzido...

Tens que ir testando um por um pra descobrir o que é.
Isso aí. Tava dando isso no meu computador. Troquei a fonte e a placa de vídeo e resolveu o problema! Alias, também instalei o windows por outra mídia. Tenta formatar ele e instalar os drivers certinhos prav er se não é isso.
 

hermann_mk

New Member
Registrado
sim.. passe borracha nelas sim..
se tiver como, faça o seguinte..
tente arrumar ALcool hisopropílico...
eh um alcool que naun dexa umidade..
aih vc retira peças tpw memorias , placa de video..
placa logica de HD e deixa assas peças mergulhas nesse alcool,
recomendo ainda esfregar suavemente com uma escova de dentes sobre os componentes..
geralmente dexe mergulhado sob o alcool de um dia pra o otro..
comigo jah recuperei uma placa de video intermitente
e uma memoria tbem...
 

Mr_Phillip

QVATRE BASS
Registrado
Qual a marca da sua fonte?

Falow \,,/
 

LorhanW

~ Frog on Acid ~
Registrado

nmd

copyleft®
Registrado
cara..
o ideal seria voce testar primeiro as memorias..
e depois outra placa de video..
faz o seguinte.. voce tem 2x 512 da kingston..
tira uma, e deixa a maquina rodando.
tenta usar ela por um tempo.. e em situacoes que geralmente ela
daria esse problema
se acontecer.. voce tira a memoria que tava rodando e poe a outra que
estava guardada.
se continuar, a substituicao eh da placa de video.. troca pra ver se ela..
bom, tem cara, de ser vga ou memoria.. mas certeza, soh testando mesmo
abraço. e bs ae..
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo