Problema com IRQs

Tecno

New Member
Registrado
Nossa... desde o Win 3.11 q não tenho problemas com isso.
Mas eh o seguinte. To aqui com a Dragon e desde que instalei ela a tabela de IRQs fica assim:

Display - IRQ 11
Multimedia - IRQ 11
Network - IRQ 11
USB - IRQ 10
Modem - IRQ 10

Se desabilito a porta USB e a Rede ele roda sem problemas (parece que o Display e o som na mesma IRQ nao causa problemas) mas se eu habilito USB ou Rede o Windows congela toda hora.
Ja fui no Gerenciador de Dispositivos tentar mudar as IRQs mas ele sempre diz que não posso mudar. Ja mexi de tudo na BIOS e nada. Alguém tem alguma ideia?
 

DekerBSB

Registered User
Registrado
que estranho.......
IRQ 11 é reservada pro vídeo.......
........
oq que vc tem instalado nessa placa?
 

High5

vi :o!
Registrado
hmmmmm

jah tive esse problema. meu conflito era entre cd-rom e a rede.

troque manualmente OUTROS IRQ's, e reinstale as placas.

o eskema nao eh ficar encucado com os irq's fixos.
senao vc vai morrer e vai ter o conflito ainda.

a dica eh tentar mudar outros irq's.

faco a mesma pergunta do deker:
oq vc tem instalado ae?
 

caldas

Kenai
Registrado
IRQs

isso ta me cheirando a ACPI ...
que sistema vc ta usando ...
XP
2000
ME....
 

OldMan

Congelado
Registrado
As vezes mudandso o posicionamento das placas entre as PCIs resolve. mas a sua BIOS não permite que vc forece IRQs?
 

Tecno

New Member
Registrado
Re: IRQs

Originally posted by caldas
isso ta me cheirando a ACPI ...
que sistema vc ta usando ...
XP
2000
ME....
O q eh isso... ja tentei desabilitar e habilitar essa parada do ACPI umas vezes, mas nao deu em nada
O q eu faço?
Uso 98. A minha BIOS NÃO permite q eu forçe as IRQs
 

DekerBSB

Registered User
Registrado
da uma olhada no manual da placa pra ver se tem alguma informação sobre o ACPI.....e quais SLOTS compartilham o IRQ...
.......
.......
e tenta trocar as peás de slot como o old falou e da uma olhada pra ver como fica...............
ve tbm se a IRQ que mostra no boot é a mesma do Win.....
pq tem vezes que no boot mostra uma irq mas no [email protected]@CheiodeVontade aparece outra......
 

Tecno

New Member
Registrado
Originally posted by DekerBSB
e tenta trocar as peás de slot como o old falou e da uma olhada pra ver como fica...............
ve tbm se a IRQ que mostra no boot é a mesma do Win.....
pq tem vezes que no boot mostra uma irq mas no [email protected]@CheiodeVontade aparece outra......
Problema 1 - O principal conflito esta se dando entre a placa de rede (On Board) e o video (AGP). Nao tem pq trocar slot.

Problema 2 - A Bios eh q ja fode a parada e seta as IRQ s tudo errado. O Windows soh obedece a Bios
 

caldas

Kenai
Registrado
conflito

mais qual o comflito ???
algo nao esta funcionando ?
ele pode estar apenas compartilhando as IRQs ...
essa sua placa meu tem chip Via ?

se tiver ele instala um roteador de IRQs no 98 .. pode ser isso

Meu sistema esta assim ....
-------------------------------- -----------------------------------------

IRQ 0 System timer OK
IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
IRQ 6 Standard floppy disk controller OK
IRQ 8 System CMOS/real time clock OK
IRQ 9 Microsoft ACPI-Compliant System OK
IRQ 9 RADEON 7200 OK
IRQ 9 VIA Rev 5 or later USB Universal Host Controller OK
IRQ 9 VIA Rev 5 or later USB Universal Host Controller OK
IRQ 9 ESS ES56T-PI Data Fax Modem OK
IRQ 9 Creative SB Live! Value (WDM) OK
IRQ 9 WinXP Promise Ultra100 (tm) IDE Controller (PDC20265) OK
IRQ 12 PS/2 Compatible Mouse OK
IRQ 13 Numeric data processor OK
IRQ 14 Primary IDE Channel OK
IRQ 15 Secondary IDE Channel OK

-----------------------------------------------------------------------------

ps: nenhum problema ou conflito
 

Tecno

New Member
Registrado
Eh... Video, Som e rede na mesma IRQ nao ta dando problema.
Mas modem e USB ta.
Esse roteador de IRQ eh instalado com aquele pack da via?
 

caldas

Kenai
Registrado
Via 4-in-1

sim
acho que quando vc instala ele pergunta se vc quer disinstalar
tena isso
ai vc coloca instalacao custom ( ou normal, nao me lembro bem o nome ) ai vc escolhe o que vai instalar .
 

ultra7-ecq

Arqs & Urbs
Registrado
......

ACPI+win98Se é um pé no saco!!!!!

vai la na bios, e desabilita tudo q for relativo a acpi e gerenciamento de energia.... eu tinha uma soyo com video onboard q funcionou com win98, winXP, me... mas com o 98se dava conflito do video on-board ( !!! ) com essa meuda do ACPI... fui la, desabilitei tudo q foi possivel e ela funciona redondinho hj....

[]'s
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo