PLEASE ! To com problemas no cs !!!

DaRkReN

Usuário Registrado
Tipow eu tenho a versão 1.0.0.0 do BRODA e preciso atulizar pra jogar pela net ai eu fiz o dowload do full pra 1.1.0.8 e qundo eu botei pra instalar aparece isso ! !!!

alguem sabe pq da isso ??????

Observação : eu botei no diretorio onde está todos os mods e já tentei em tudo que é lugar !!!!
 

Attachments

DekerBSB

Registered User
Registrado
tinha que ser essas pirataria da Broda Corporation mesmo......
fala com ele que ele deve saber
 

Taturana

New Member
Registrado
Isso já aconteceu comigo. Isso se deve a um dado corrompido do patch que você pegou.

Solução: Baixar o "pequeno" arquivo de novo :D
 

M0nstr0

New Member
Registrado
:D ae se vc tive instalandu o cs ( cd=-retail ) vc tem q pega a versao 1.3 full e o patch-de-coreçao du cs ( cd-ratail )

se vc tiver instalandu o half-life pra dpois instalar o MOD du cs da (internet ) vc tb tem q pega o cs 1.3 (mod) + o 1.8 pra hl
:D
 

Taturana

New Member
Registrado
Ou você pega o arquivo da internet de novo (é o patch do half life, e não do counter-strike, certo?), ou então muda o diretório, coloca c:\sierra\half-life (ou algo assim), se for o patch do half-life, não rola de instalar no diretório do cs (como já disse, isso já aconteceu comigo).
 

M0nstr0

New Member
Registrado
esse erro q tah dandu e erro de versao ! ou ta faltandu uma versao anterior ou ele pego a errada !
 

DaRkReN

Usuário Registrado
Tipow mais quando eu boto num diretorio diferente que eu já testei naum da ele da o mesmo aviso eu presiso do up-grade pra 1.3 o retail !!!

Alguem sabe onde pego ????????

Brodas corporation mando o retail mais quanto eu instalo da merda ele fecha quando vai abrir o serv !!!!!!!!
 

HolySin

High Priest of Darkness
Bleh, vc tem o RETAIL, não precisa pegar o patch pro half life.
Vai na counter-strike.net e procura os patches para a versão retail mesmo.
 

DaRkReN

Usuário Registrado
Eu naum tenho a versão retail a versão retail é a 1.0.0.3 e eu tenho a 1.0.0.0 a que vem com o cs ! saco ! Por isso que naum instala acho !!!1
 

HolySin

High Priest of Darkness
Tem siiiiiim :)
Ou então vc tem alguma versão beta da retail. :p
De qq jeito, a retail não é 1.0.0.3, senão não teria isso no site do counter-strike:
D o w n l o a d C S

CS Retail Upgrade
1.0.0.2 > 1.0.0.3 Upgrade


e porra, é bem simples.
Ou vc tem o Half life e pegou o mod do counter-strike, ou vc tem a versão retail.
 

Taturana

New Member
Registrado
Ei, deixa eu ver, ainda não saquei, o que exatamente você tá tentando instalar? Você pegou o half-life (to falando do jogo em si, e não o cs), instalou, até ai tudo bem, pegou o patch full para o upgrade para a versão half-life 1.0.0.8? É isso? Se for isso, e o seu arquivo tiver dando problema, só pegando outro download.

Explica esse problema direito, você pode por 15000 caracteres nessa bagaça e não explica kramba!
 

DaRkReN

Usuário Registrado
EU já saquei tipow eu tenho a versão retail e mais ela e a versão 1.0.0.0 eu preciso pegar o up-grade para a versão 1.0.0.3 pra poder intalar a versão 1.1.0.8 !!!!

Deve ser isso !!!

E Holysin eu naum tenho o half-Life eu tenho a intalação que vem o CS, Fire Arms, Wanted, Ricochet, e mais uns !!

:D :D
 

HolySin

High Priest of Darkness
meu deeeeus!
1.1.0.8 é pro HALF-LIFE, não counter-strike
a sua versão é 1.0
vc só tem q pegar o patch 1.3 para a versão retail. Simples assim.
 

DaRkReN

Usuário Registrado
a saquei !!!!!!
Pensei que prisisava pegar o pach 1.1.0.8 para o cs naum pro hl !!
Foda peguei 76 megas de graça mais pelomenos já peguei o pro cs tb !!!
Valewz !!!!!!!!!
 

DaRkReN

Usuário Registrado
Pow que droga peguei o atualizador pra 1.3 DO CS (80 mg a 6 kbps) e ele ta rompido ! RHRHRHRHRH !

ALGUEM PELO AMOR DE DEUS SABE ONDE EU ACHO O ATUALIZADOR FULL QUE FUNCIONE !!!!!
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo