Placa-mãe ASUS Z170-A

GilbertoJunior

Active Member
Registrado
E ae galera, resolvi criar esse tópico para discutirmos sobre as funcionalidades dessa placa que muitos compraram na promoção da Pichau.

Site oficial da placa: https://www.asus.com/us/Motherboards/Z170-A/overview/

A minha finalmente chegou ontem após 19 dias de frete e já fui logo montando meu PC novo! Não aguentei esperar o fds e meti a cara quando cheguei do trabalho, as 3h da manhã tava jogando no PC novo pra testar. :haha::haha::haha:

Já que o tópico la do for sale foi devidamente fechado, vou responder a dúvida da galera aqui, o meu veio com a caixa não lacrada, mas veio dentro do saco, toda embaladinha e ainda nos plasticos.A BIOS que veio foi a 2202, que foi lançada em set/2016, acredito que já seja cmpatível com os kaby lakes, mas já tem muitas versões novas depois dessa (será que vale o risco de atualizar???)

Eu sou bem noob montando PC, minha primeira vez, aí vc imaginam o trabalho que deu... Até cortei minha mão no espelho da placa, apanhei muito pra conseguir encaixar ela no gabinete, por causa do bendito espelho, arrastei a coitada em cima dos parafusos, segurando só pelo block do meu watercooler. Eu já tava pensando que ia estragar tudo com essa falta de jeito. O desespero veio quando fui ligar e não funcionou com as 2 memos em dual. A luz vermelha da memoria ajudou e me tranquilizou so tirei um pente apertei o Memok esperei e deu boot. Essa placa tem varioas leds auxiliares que realmente ajudam quem é noob, pois detecta onde está o problema, tem led pra placa de video, processador, memorias e por aí vai, puta mão na roda. Bom, eu fucei numas configurações automáticas do EZ mode na BIOS mas deu merda. A BIOS fez lá um overclock automático e deu crash na inicialização do windows. Mas retornei pro default e ficou sussa. Enfim, a BIOS é bem mais complexa de opções comparada ao meu antigo PC, agora que to começando a aprender.

O que posso dizer por enquanto é que a qualidade do áudio é sensacional! Nitidamente bem superior ao que tinha na minha antiga placa de entrada!
 
Última edição:

masterleaf

Arquiteto
Registrado
Imagino o desespero na hora de montar... eu já fiz muito isso.. encarar uma montagem em horários nada propícios, cortes na mão, nervoso mas no final sempre dava tudo certo.

Bonita a placa. Sobre a placa, porque escolheu ela? quanto pagou?
 

GilbertoJunior

Active Member
Registrado
Imagino o desespero na hora de montar... eu já fiz muito isso.. encarar uma montagem em horários nada propícios, cortes na mão, nervoso mas no final sempre dava tudo certo.

Bonita a placa. Sobre a placa, porque escolheu ela? quanto pagou?
A montagem foi suada, comecei umas 21h e acabei lá pelas 3h. Assistindo o video do noob do adrena montando PC no youtube, vendo os manuais e montando o meu junto kkkkk. Mas no final valeu a pena! Nunca vi meu HOts rodando tão liso como ontem!

Eu comprei porque teve numa promoção muito boa na pichau, paguei 529 a vista. Eu queria uma Z, mais pra suportar memorias mais rápidas do que pra fazer over. Vou tentar fazer over mas não quero arriscar muito não. Se pegar 4.5Ghz tá ótimo.
 

masterleaf

Arquiteto
Registrado
A montagem foi suada, comecei umas 21h e acabei lá pelas 3h. Assistindo o video do noob do adrena montando PC no youtube, vendo os manuais e montando o meu junto kkkkk. Mas no final valeu a pena! Nunca vi meu HOts rodando tão liso como ontem!

Eu comprei porque teve numa promoção muito boa na pichau, paguei 529 a vista. Eu queria uma Z, mais pra suportar memorias mais rápidas do que pra fazer over. Vou tentar fazer over mas não quero arriscar muito não. Se pegar 4.5Ghz tá ótimo.
Realmente pagou muito barato, vou ficar de olho nela. Parabéns pela montagem, nem lembro mais quando foi o primeiro PC que montei mas sei q depois dele n parei mais.
 

NícolasFH´

Well-Known Member
Registrado
Fui mais um que pegou a placa na Pichau e só tenho elogios até agora, excelente placa, muito bem construída.

Só ainda não tive tempo de me aventurar no over, mas em stock tá tudo ok por aqui.

Por coincidência minha placa também não ligou de primeira, mas desliguei e dei uma mexida nos cabos (embora nenhum tenha aparentado estar frouxo) e ligou de boa.

Também veio com a BIOS 2202, mas já atualizei para a mais recente sem problemas pelo pendrive.
 

bililius

New Member
Registrado
A minha já chegou tem dias, devo montar esse fim de semana, não é o meu primeiro pc mas montar uma máquina é sempre igual, aquele frio na barriga na hora de apertar o botao do power pra ligar pela primeira vez e torcer pra ligar tudo certo

:megusta:
 

lNeml

Antigo Nem1
Registrado
Hoje chega meu gabinete e é hora de montar minha máquina, a placa parece ser top. Terminando de montar posto minhas impressões.
 

pedroonRS

New Member
Registrado
Comprei essa mesma placa, so que paguei 800 nela, que triesteza que meu pc foi queimar dps da promo que teve... Semana que vem deve chegar todas minhas peças, peguei um 6700k e 8gb de memória, espero que de uma boa diferença sobre o meu pc antigo... To numa ânsia por montar e voltar a jogar logo! Parabéns pelo pc novo, boa jogatina pra ti.
 

lNeml

Antigo Nem1
Registrado
E ae galera, resolvi criar esse tópico para discutirmos sobre as funcionalidades dessa placa que muitos compraram na promoção da Pichau.

Site oficial da placa: https://www.asus.com/us/Motherboards/Z170-A/overview/

A minha finalmente chegou ontem após 19 dias de frete e já fui logo montando meu PC novo! Não aguentei esperar o fds e meti a cara quando cheguei do trabalho, as 3h da manhã tava jogando no PC novo pra testar. :haha::haha::haha:

Já que o tópico la do for sale foi devidamente fechado, vou responder a dúvida da galera aqui, o meu veio com a caixa não lacrada, mas veio dentro do saco, toda embaladinha e ainda nos plasticos.A BIOS que veio foi a 2202, que foi lançada em set/2016, acredito que já seja cmpatível com os kaby lakes, mas já tem muitas versões novas depois dessa (será que vale o risco de atualizar???)

Eu sou bem noob montando PC, minha primeira vez, aí vc imaginam o trabalho que deu... Até cortei minha mão no espelho da placa, apanhei muito pra conseguir encaixar ela no gabinete, por causa do bendito espelho, arrastei a coitada em cima dos parafusos, segurando só pelo block do meu watercooler. Eu já tava pensando que ia estragar tudo com essa falta de jeito. O desespero veio quando fui ligar e não funcionou com as 2 memos em dual. A luz vermelha da memoria ajudou e me tranquilizou so tirei um pente apertei o Memok esperei e deu boot. Essa placa tem varioas leds auxiliares que realmente ajudam quem é noob, pois detecta onde está o problema, tem led pra placa de video, processador, memorias e por aí vai, puta mão na roda. Bom, eu fucei numas configurações automáticas do EZ mode na BIOS mas deu merda. A BIOS fez lá um overclock automático e deu crash na inicialização do windows. Mas retornei pro default e ficou sussa. Enfim, a BIOS é bem mais complexa de opções comparada ao meu antigo PC, agora que to começando a aprender.

O que posso dizer por enquanto é que a qualidade do áudio é sensacional! Nitidamente bem superior ao que tinha na minha antiga placa de entrada!
Fui mais um que pegou a placa na Pichau e só tenho elogios até agora, excelente placa, muito bem construída.

Só ainda não tive tempo de me aventurar no over, mas em stock tá tudo ok por aqui.

Por coincidência minha placa também não ligou de primeira, mas desliguei e dei uma mexida nos cabos (embora nenhum tenha aparentado estar frouxo) e ligou de boa.
Também veio com a BIOS 2202, mas já atualizei para a mais recente sem problemas pelo pendrive.
Como vcs configuraram a bios para não fazer over automaticamente?
Outra dúvida, estou utilizando SSD e HD, como eu faço as mudanças na bio.s
 

GilbertoJunior

Active Member
Registrado
Como vcs configuraram a bios para não fazer over automaticamente?
Outra dúvida, estou utilizando SSD e HD, como eu faço as mudanças na bio.s
Primeiro de tudo vc aperta F5, (default) e se quiser atualiza a BIOS, eu atualizei pelo modo internet mesmo. No EZ mode mesmo ja manda ativar o XMP, aí ele abre uma pergunta e vc responde NÃO (a pergunta é pra saber se vc quer overclockar o sistema como um todo, com isso já muda o alvo de core frequency e voltagens, algo que vc não quer...), aperta não aí ele só vai alterar as memorias pra velocidade de rótulo delas mesmo, no meu caso foi pra 3000. Pronto, só isso vc já ta com o sistema normal, sem over. Se for usar aquele velocímetro que tem no canto superior direito, ele já faz um over automático. Melhor não mexer e deixar no modo padrão.
 

lNeml

Antigo Nem1
Registrado
Primeiro de tudo vc aperta F5, (default) e se quiser atualiza a BIOS, eu atualizei pelo modo internet mesmo. No EZ mode mesmo ja manda ativar o XMP, aí ele abre uma pergunta e vc responde NÃO (a pergunta é pra saber se vc quer overclockar o sistema como um todo, com isso já muda o alvo de core frequency e voltagens, algo que vc não quer...), aperta não aí ele só vai alterar as memorias pra velocidade de rótulo delas mesmo, no meu caso foi pra 3000. Pronto, só isso vc já ta com o sistema normal, sem over. Se for usar aquele velocímetro que tem no canto superior direito, ele já faz um over automático. Melhor não mexer e deixar no modo padrão.
Mesmo quando eu faço a mudança continua a fazer over automatico.
 

GilbertoJunior

Active Member
Registrado
Mesmo quando eu faço a mudança continua a fazer over automatico.
Vc mexeu nos switches físicos da placa mãe? Tem o negocio la do TPU1 (ar) e TPU2 (água) que fazem uma configuração automatica, eu deixei o meu desativado.se for o caso seta manual no clock padrao e deixa o vcore em 1.2... aí altera o LLC pra level 3 pra não ficar subindo muito o vcore, se deixar no auto ele varia muito.
 

lNeml

Antigo Nem1
Registrado
Vc mexeu nos switches físicos da placa mãe? Tem o negocio la do TPU1 (ar) e TPU2 (água) que fazem uma configuração automatica, eu deixei o meu desativado.se for o caso seta manual no clock padrao e deixa o vcore em 1.2... aí altera o LLC pra level 3 pra não ficar subindo muito o vcore, se deixar no auto ele varia muito.
Realmente eu mexi nessa parte, vou trocar aqui.
Só elogios para essa placa e ela é sensacional, cheia de recursos.
Deixando meu testemunho, montei todo o PC no gabinete NZXT s340 elite, que gabinete incrível, ficou tudo muito bontio e clean.
Gastei umas 6 horas montando o todo o PC, mas valeu a pena, em breve postarei as fotos.
Só mais uma dúvida que me surgiu agora, a placa mãe tinha um led que acendia, na minha placa não apareceu, a de vcs acendeu?
 

TanebadoX

Going FOSS!
Registrado
Primeira dica que deixo é: Atualize para a última BIOS! Aumenta demais a estabilidade do sistema e overclock com os Kaby Lake!
Mesmo quando eu faço a mudança continua a fazer over automatico.
Tu atualizou a BIOS? Depois vou postar um screenshot das minhas configs da BIOS aqui, tem como bater SS com essa BIOS né?

No mais, uma das melhores placas mãe que já tive, muito boa a qualidade mesmo e pelo preço compensou DEMAIS.
 

lNeml

Antigo Nem1
Registrado
Primeira dica que deixo é: Atualize para a última BIOS! Aumenta demais a estabilidade do sistema e overclock com os Kaby Lake!

Tu atualizou a BIOS? Depois vou postar um screenshot das minhas configs da BIOS aqui, tem como bater SS com essa BIOS né?

No mais, uma das melhores placas mãe que já tive, muito boa a qualidade mesmo e pelo preço compensou DEMAIS.
Irei olhar qual é a versão da BIOS e atualizar, o foda é que não estou tendo tempo, tive que montar o PC em 2x.
 

pedroonRS

New Member
Registrado
Seria obrigatório atualizar a bios dessa placa? Tenho um 6700k e 8gb 2400mhz. Tenho que att ela pra nao ter algum tipo de problema ou sei la, como falaram a cima ali sobre ta fazendo oc automático...
 

lNeml

Antigo Nem1
Registrado
Primeira dica que deixo é: Atualize para a última BIOS! Aumenta demais a estabilidade do sistema e overclock com os Kaby Lake!

Tu atualizou a BIOS? Depois vou postar um screenshot das minhas configs da BIOS aqui, tem como bater SS com essa BIOS né?

No mais, uma das melhores placas mãe que já tive, muito boa a qualidade mesmo e pelo preço compensou DEMAIS.
Me dê um help aqui, não consigo achar a placa no site da asus para baixar a última bios, tem como me passar o link ?
@GilbertoJunior como vc achou as opções de bios disponíveis ?

Consegui atualizar, acho que é a versão 3401, algo parecido.
O computador desligou umas 5x depois que atualizou, depois entrou normalmente no sistema.
Sempre dá aquele frio na barrigada ao atualizar a BIOS.
A placa é muito top, foi uma excelente compra. Pra quem saiu de uma mobo ultrabásica, essa é sensacional.
 
Última edição:

TanebadoX

Going FOSS!
Registrado
Me dê um help aqui, não consigo achar a placa no site da asus para baixar a última bios, tem como me passar o link ?
@GilbertoJunior como vc achou as opções de bios disponíveis ?

Consegui atualizar, acho que é a versão 3401, algo parecido.
O computador desligou umas 5x depois que atualizou, depois entrou normalmente no sistema.
Sempre dá aquele frio na barrigada ao atualizar a BIOS.
A placa é muito top, foi uma excelente compra. Pra quem saiu de uma mobo ultrabásica, essa é sensacional.
Deu certo? Eu só fui lá em downloads, BIOS, e baixei a ultima que tinha lá. O processo de atualização é bem intuitivo.
Aqui acho que tinha dado umas reiniciadas também ahaha, mas depois ficou redondo.
 

lNeml

Antigo Nem1
Registrado
Deu certo? Eu só fui lá em downloads, BIOS, e baixei a ultima que tinha lá. O processo de atualização é bem intuitivo.
Aqui acho que tinha dado umas reiniciadas também ahaha, mas depois ficou redondo.
Depois que eu descobri onde era foi tudo suave, agora é testar. Muito obrigado.
 

pedroonRS

New Member
Registrado
Alguém da uma ajuda na questao acima que eu postei?
 

bililius

New Member
Registrado
Seria obrigatório atualizar a bios dessa placa? Tenho um 6700k e 8gb 2400mhz. Tenho que att ela pra nao ter algum tipo de problema ou sei la, como falaram a cima ali sobre ta fazendo oc automático...
Em vista do processador que você tem que é um Skylake e não um Kaby lake, não é necessário atualizar a bios pra funcionar perfeitamente, mas é sempre bom manter a bios atualizada pois na maioria das vezes resolve alguns problemas de compatibilidade e pelo que um user acima falou, trouxe mais estabilidade pro overclock dele... e sobre essa de fazer oc automatico não posso falar ainda, tenho o mesmo cpu que o seu mas ainda não deu tempo de montar, mas acredito ser bem simples de resolver se estivet fazendo oc automatico, nas opções de frequencia da CPU, é só deixar em Default, e não mecher no EZ Tuner, deixar em normal.
 

lNeml

Antigo Nem1
Registrado
Seria obrigatório atualizar a bios dessa placa? Tenho um 6700k e 8gb 2400mhz. Tenho que att ela pra nao ter algum tipo de problema ou sei la, como falaram a cima ali sobre ta fazendo oc automático...
Opa, depois que atualizei a BIOS e fiz as alterações não sei se ela ainda ta fazendo over automático, pq formatei todo o PC e atualizei a BIOS, sempre falta algum programa, irei fazer mais testes amanhã e te respondo como ficou.
Sobre atualização da bios: Super fácil e seguro, já que na própria BIOS mostra a última atualização e faz o download sozinho. Não tem erro.
 

bililius

New Member
Registrado
Bom galera, enfim montei a nova mobo, configurei a bios ajustando o clock do i7 6700k a 42 no multiplicador, pra todos os cores atingirem 4.2Ghz (leve over) pois o stock desse cepu é 4.0Ghz chegando a 4.2 em apenas um core em processos single thread... e também cheguei a um vcore que queria fazendo uns ajustes, então fiz os testes (1h de realbench) e consegui excelentes temperaturas... segue:

 

harckan

Member
Registrado
Bom galera, enfim montei a nova mobo, configurei a bios ajustando o clock do i7 6700k a 42 no multiplicador, pra todos os cores atingirem 4.2Ghz (leve over) pois o stock desse cepu é 4.0Ghz chegando a 4.2 em apenas um core em processos single thread... e também cheguei a um vcore que queria fazendo uns ajustes, então fiz os testes (1h de realbench) e consegui excelentes temperaturas... segue:

Boa temperatura mesmo, mas considerando as mínimas que estão aí, qual era a temperatura ambiente, uns 18º a 20º?

Finalmente as minhas peças chegaram hoje, parabéns a pichau mais uma vez por ter enviado a plca-mãe atualizada, já está rodando com o 7600K em stock por enquanto, peguei o Deepcool 120T pra resfriar o processador e aqui em Belém hoje fez algo em torno de 32º C, mas acho que estava até mais quente em casa. Rodei o Prime95 por uns 10 minutos e o Cinebench a temperatura não ultrapassou os 60ºC, pra temperatura ambiente aqui achei um bom resultado.

Só tive um problema, depois de ter parafusado toda a plca-mãe no gabinete NZXT S340 foi que tentei colocar o bracket traseiro e descobri que não dava pra encaixar, lá vai ter que tirar a placa do gabinete cagando de medo de raspar alguma trilha, kkk

Estou usando memórias Corsair LPX 2400MHz 16GB, só fiz ativar a chave XMP na placa-mãe que já setou automaticamente pra frequência dela.

É isso pessoal, agradeço a todos pela ajuda no tópico do Intel 6/7 geração.

abs
 

bililius

New Member
Registrado
Boa temperatura mesmo, mas considerando as mínimas que estão aí, qual era a temperatura ambiente, uns 18º a 20º?

Finalmente as minhas peças chegaram hoje, parabéns a pichau mais uma vez por ter enviado a plca-mãe atualizada, já está rodando com o 7600K em stock por enquanto, peguei o Deepcool 120T pra resfriar o processador e aqui em Belém hoje fez algo em torno de 32º C, mas acho que estava até mais quente em casa. Rodei o Prime95 por uns 10 minutos e o Cinebench a temperatura não ultrapassou os 60ºC, pra temperatura ambiente aqui achei um bom resultado.

Só tive um problema, depois de ter parafusado toda a plca-mãe no gabinete NZXT S340 foi que tentei colocar o bracket traseiro e descobri que não dava pra encaixar, lá vai ter que tirar a placa do gabinete cagando de medo de raspar alguma trilha, kkk

Estou usando memórias Corsair LPX 2400MHz 16GB, só fiz ativar a chave XMP na placa-mãe que já setou automaticamente pra frequência dela.

É isso pessoal, agradeço a todos pela ajuda no tópico do Intel 6/7 geração.

abs
20~22º ambiente, com 25º ambiente também não ficou muito diferente disso no teste que fiz com voltagem fixa (o primeiro que postei está em adaptive), veja:


Parabéns pela config, esse i5 é bem forte está bem servido de cpu, seu gabinete é o mesmo do meu, as temperaturas estão ótimas :bat:
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo