PC 133 só funciona a 100 ??

FagnerK

Gamer
Registrado
Tenho uma K7VTA-PRO, com Athlon de 1.3, minha memória só funciona a 100, quando mudo a sua velocidade na Bios para 133, quando o computador não trava logo na primeira tela quando ligo, ele começa a carregar o Windows e manda uma mensagem "erro de proteção do Windows, reinicie seu computador" e a minha memória é PC 133.
Se alguém sabe como resolver este problema,escreva para mim.
 

OldMan

Congelado
Registrado
Seu processador é 200 ou 266 FSB ?
 

Solum

Solum, Filho do Papai.
Registrado
Originally posted by OldMan
Seu processador é 200 ou 266 FSB ?
tem a ver isso??? o meu processador eh 200...
e coloquei minha memoria de 133 na mobo q soh suporta 100... não deu nenhum pau aki.
 

Silva

Baneed
Registrado
Broder pode ser dois problemas (já tive os dois)

Ou a tua ram ta extragada (bugadona)

ou o seguinte na bios tenta axa algo com "RAM Latency" dai de 3 tu muda pra 2 flw ...
 

OldMan

Congelado
Registrado
Tem tudo a ver. Quando vc coloca seu barramento para 133, o processadore tambem vai pra 133 (como e DDR vai pra 266) se seu processador e 200 ele so pode rodar com barramento 100. Isso e a regra. Algumas placas mae detectam a diferenca e corrigem o clock, mas isso nao e obrigacao, agora nem lembro que placas fazem isso.
 

FagnerK

Gamer
Registrado

FagnerK

Gamer
Registrado
Originally posted by Silva
Broder pode ser dois problemas (já tive os dois)

Ou a tua ram ta extragada (bugadona)

ou o seguinte na bios tenta axa algo com "RAM Latency" dai de 3 tu muda pra 2 flw ...
Minha mem. sempre teve cas 2...sei lá q ta acontecendo, será q tem a ver com o sistema operacional ??
 

Fla3DMadness

Active Member
Registrado
São duas coisas aí:
- Se o processador é 200 é bom deixar a memória em 100 pra trabalhar em sincronismo. Apesar disso, o chipset da tua placa, o KT133A aceita trabalhar com processador e memória fora de sincronismo.
- Memória pra rodar em CAS 2 tem que ser memória boa mesmo! Pode ser que a tua memória não seja top de linha e não aguente rodar em 133 e CAS2, por isso que vc consegue 100 e CAS2. Experimenta colocar em 133 CAS3 e roda alguns benchmarks pra ver o que fica melhor, 100 CAS2 ou 133 CAS3. Eu acho que é melhor deixar em 100 CAS2 pra ficar em sincronismo com a CPU.
[]´s

Flávio
 

SKY

CUSTOMIZADO
Registrado
Originally posted by OldMan
Seu processador é 200 ou 266 FSB ?
OldMan, a mobo dele eh uma Soyo K7VTA-PRO, q utiliza o chipset KT133A (essa vc naum sabia neh :D). O KT133A, assim como outros q tb devem fazer, consegue trabalhar com as memorias numa frequencia diferente da do processador... A unica limitação eh q naum seja usado uma memoria de frequencia inferior ao do processador, + maior ou igual sem problemas...

Um Duron, ou um Athlon B, pode usar PC-133 sim, e rodando como PC-133... eh soh fazer os benchmarks...

mas um Athlon C, naum pode usar PC-100...
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo