Minha Placa Mae Sux

GreyWolf

Dead One
Registrado
Seguinte:
Cara sempre q to mexendo no meu PIII sempre assim, qndo to mexendo em algo tipo forum ou navegando na nerd e mexo na barra de rolagem o pc congela, muito estranho, ontem tava aqui no forum escrevendo e do nada congela o pc, nunca consegui arrumar isso jah formatei umas 300x pra ver se era do pc resetei memoria ram etc etc etc e essa coisa nao arruma, as vezes qndo minimizo e maximizo um programa ele tbm congela o pc, sera q eh a temperatura ou a placara mae?
Eh uma blaster board, o pc eh todo complicado pra mexer dentro tem q se entortar todo, soh pra poder tirar o processador tem q tirar a fonte q fica emcima talvez seja isso tbm, mas a temperatura nao passa dos 60, isso q axo estranho, nao tem nenhum programa bom ae q medi a temperatura de tudo nao?
Ou alguma otra solucao?
Vlw ae :)
 

SKY

CUSTOMIZADO
Registrado
ow GreyWolf, diz ae a config toda du teu PC
 

rafaelpa

Banido
Banido
já vi esse tipo de problema causado por placa de vídeo, mais especificamente uma diamond stealth 2500 bixada...
 

GreyWolf

Dead One
Registrado
Pentium III 600
128 De Ram
Hd20GB Quantum nao sei ver o resto se alguem me ensinar fico feliz :p
MB Blaster Board
Placa de video SiS 620 onboard
Som 128 sei la o q onboard tbm
Nao tem nem Slot AGP nesse cuh
Mais alguma coisa? hehehe
 

SKY

CUSTOMIZADO
Registrado
hum... A Blaster fabrica mobos??

veja se naum eh uma PC-Chips, quantus slots PCI, ISA tem??

por acasu a placa tem um socket tb??

o chipset SiS 620 eh usadu em um monte de mobos da PC-Chips... algumas PC-Chips dizem o modelo na placa no cantu superior esquerdu... ve se naum tem nada escritu como:
M748LMR, alguma coisa...
 

GreyWolf

Dead One
Registrado
Pra ver isso soh qndo eu chegar em casa q to no trabalho, mas tipo nao sei q q eh mobos hehe e a placa eh toda minuscula axo q isa tem 1 soh e pci tem 3
Eh toda minuscula mesmo a placa unica coisa espetada q tenho nela eh o modem mesmo e mais nada fico muito puto qndo essa porra trava :\
Ah, tem socket tbm :)
 

SKY

CUSTOMIZADO
Registrado
AHA!!!!

quase certeza q eh uma PC-Chips... e talvez o modelo M748, mas ainda naum sei se eh MR LMR LR... + perguntas:

o q ela tem onboard?? diz ae tudo o q ela tem onboard...
 

GreyWolf

Dead One
Registrado
UEAHUEa
Eh tudo onboard soh tem o modem espetado o resto tudo eh onboard, som video e tudo qndo comprei disse q nao queria modem onboard pq tinha um modem ai pronto veio essa coisa
:/
 

SKY

CUSTOMIZADO
Registrado
velhu, tah dificil de saber exatamente qual eh a tua placa pq tem q ter certeza quantus slots PCI e ISA tem... mas jah ajudou muito sabendu q tem um SLOT1 + um Socket 370 na sua mobo, issu eh coisa da PC-Chips, q achu q vc jah sabe eh uma mobo muito "famosa"...

e q OS vc tah usandu?
 

GreyWolf

Dead One
Registrado
Porra se for eu vo bater no cara q me vendeu hehe, eu falei q queria asus e o porra falo q essa suportava 3d :~~

OS, nao sei se tais se referindo a sistema operacional, se for to usando o windows 98 se agora mas antes usava o XP, e trava do mesmo jeito, travava um pokinho menos mas travava do mesmo jeito :\

Axo q eh 1 isa e 3 pci q tem na MB
 

SKY

CUSTOMIZADO
Registrado
tipow, soh pra confirmar, na tua mobo tem espaço pra processador tipow cartucho (no slot), e tb pra processador tipow socket??
 

GreyWolf

Dead One
Registrado
tem sim cara, meu processador de P III ta ali e tem espaco pra colocar sockt tbm :~~
 

SKY

CUSTOMIZADO
Registrado
tah ow... boas noticias, achu q a sua mobo naum eh da PC-Chips... mas mesmu assim, ela tem um chipset q eh de xorar, o famoso SiS 620 usadu em muitas placas de baixu custo...

Seria legal a gente dar uma olhada nessa placa... eu jah tive uma M748LMR, q dava pau diretu, eu usava o Pentium II 350, e o chipset dela eh o SiS 620... quandu fui descobrir qual era o problema, fiquei pasmo, o driver de video... soh ficou perfeitu quandu eu instalei um antigu...
 

GreyWolf

Dead One
Registrado
Cara, tu mora em capoeiras meio q perto daqui, moro no estreito e talz, nao teria como tu ir ali no meu apartamento e talz pra dar uma olhada?
 

SKY

CUSTOMIZADO
Registrado
eu moru em Capoeiras, bem pertu du Angeloni...

U problema eh q demanha eu trabalhu, i a tarde eu estudu... soh se for a noite, ou aki na empresa...

onde tu mora no Estreito?
 

GreyWolf

Dead One
Registrado
Moro do lado do detran sabe?
Tem um predio ali moro nesse predio.
Eu tbm trabalho demanha e a tarde vai começar minhas aulas :p
Tanto faz o horario pra mim desde q olhe e talz e me diga q q a placa mae tem contra mim :D
 

ultra7-ecq

Arqs & Urbs
Registrado
...

Essa blaster foi comercializada a uns 3 anos pela NETBOX, e vendia = agua pois eram baratissimas. Essa MB deve ser parente muito próxima das pcchips. O que tu pode tentar a principio, antes de abrir o equipamento, é atualizar os drivers dela, tipo de video, de som e se nao resolver, a primeira coisa é testar a memoria. Dps, tenta desabilitar o video on-board e espetar uma trident PCI de 2 MB e usá-la por uns 10 dias e ver como se comporta.

se nao resolver, para de tomar cerveja, economiza e compra uma MB/VGA nova ( ou usada mas de melhor qualidade).

O basher ta vendendo uma MB pra pentium2/3 que é bem legal... da uma olhada la nos classificados. (basher!!! quero comissão.):D
 

GreyWolf

Dead One
Registrado
Cara, nao tenho ideia de onde vo achar os drivers pra atualizar e talz, soh tenho uma trident de 1mb q veio com meu 486 uehu e tipo, se eu fo comprar uma MB nova vo comprar uma decente nao uma usada :}
Memoria axo q nao eh pq ja trocaram e continua a mesma merda :(
 

DekerBSB

Registered User
Registrado
instala o SANDRA pra vc descobrir qual chipset a placa usa......
aí fica mais facil de atualizar
 

GreyWolf

Dead One
Registrado
Ahh, e onde pego a SANDRA ??
Quero ter umas conversinha com ela :p
 

GreyWolf

Dead One
Registrado
Up
Ondi pego SANDRA ??:confused:
 

GreyWolf

Dead One
Registrado
Re: ...

Me desse uma hp com tudo em japones ou chines sei la q q eh isso eauheaueahua

Originally posted by u7-ecq
ve o modelo da placa de video la em propriedades do sistema.... sis-alguma-coisa.

dps vai em www.sis.com.tw.

o winXP tem suporte nativo pra essa vga??
 

GreyWolf

Dead One
Registrado
Ops foi mal ae ehhe nao vi q dava pra colocar em ingles :rolleyes: :rolleyes: :rolleyes: :rolleyes:
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo