• IMPORTANTE: No dia 01/02/2020 ficamos 100% independentes em relação a nossa estrutura de servidores. Para você usuário o mais importante é alterar links de favoritos, removendo o ".UOL" de todas as URLs do site e fórum Adrenaline.

    Essas URLs irão parar de funcionar em breve, sendo assim é importante fazer essa alteração para evitar problemas e ajudar no processo de migração.

    Equipe Adrenaline

[TÓPICO DEDICADO] Huawei P30 PRO

JV_Zurc

New Member
Registrado
Vc esta usando algum launcher?
não.. estou com tudo original dele...


Um amigo meu tbm tem o p30 pro .. a versão dele eh a "C431E4R2P2"... a dele atualizou pra 9.1.0.240 e com esse sistema que usamos de VPN da China não acha o update do EMUI 10.. vcs sabem o pq disso ?
 

Zxf95

Faço programa e também desenvolvo
Registrado
Recebi a Emui 10 beta no meu Mate 20 Pro e tô gostando bastante. Não falo de performance, porque qualquer melhoria pode ser só um placebo, mas o sistema ficou muito mais bonito.
 

edubarros84

New Member
Registrado
Eu não usei a VPN, só alterei a região para Portugal no Hicare e dentro do app procurei a att e apareceu ^^ (se n funcionar pode tentar mudar a regiao do celular para portugal tbm vai que ajuda rsrs)
Acabei de testar isso e funcionou. Somente mudei minha região no HiCare para Portugal e o sistema atualizou para a versão 10.0.0.168. Não usei VPN e minha conta Huawei é BR.
 

rafael_nob

New Member
Registrado
Fiz esse esquema de mudar a região no HiCare para Portugal e por enquanto não deu certo. Apareceu apenas uma atualização para a versão 9.1.0.245(C605E4R1P5).

Tanto no aplicativo quanto nas configurações diz que o software está atualizado.
 

edubarros84

New Member
Registrado
Fiz esse esquema de mudar a região no HiCare para Portugal e por enquanto não deu certo. Apareceu apenas uma atualização para a versão 9.1.0.245(C605E4R1P5).

Tanto no aplicativo quanto nas configurações diz que o software está atualizado.
Que estranho, eu não tive que fazer nada aqui. HiCare já estava instalado, mas eu nunca havia aberto o app. Abri, loguei com a minha conta BR. Verifiquei as atualizações e não havia nenhuma disponível. Aí alterei a região para Portugal. Apareceram as propagandas e anúncios específicos da região, como esperado. Fui nas atualizações e já estava lá a versão 10. Utilizando aqui e nenhum problema até agora. Meu sistema está todo em inglês, não sei se isso pode fazer alguma diferença, mas não fiz mais nada.
 

trator72

New Member
Registrado
Boa noite, tentei de tudo, o meu modelo é o P30 Pro modelo C605E4R1P5 comprado na Vivo, instalei a VPN China e até comprei a versão pro, me conectei a VPN China Hong kong e depois abri o HICare e mudei para o país China, depois Portugal e por último EUA e tentei atualizar e não foi, desisto. Pior que instalei o HICARE que o colega postou acima, medo de perder a garantia de 2 anos.
 
Última edição:

bruno.dex

Member
Registrado
Boa noite, tentei de tudo, o meu modelo é o P30 Pro modelo C605E4R1P5 comprado na Vivo, instalei a VPN China e até comprei a versão pro, me conectei a VPN China Hong kong e depois abri o HICare e mudei para o país China, depois Portugal e por último EUA e tentei atualizar e não foi, desisto. Pior que instalei o HICARE que o colega postou acima, medo de perder a garantia de 2 anos.
Acho que isso não tira a garantia não. Em último caso restaura de fábrica e já era.
 

rafael_nob

New Member
Registrado
Boa noite, tentei de tudo, o meu modelo é o P30 Pro modelo C605E4R1P5 comprado na Vivo, instalei a VPN China e até comprei a versão pro, me conectei a VPN China Hong kong e depois abri o HICare e mudei para o país China, depois Portugal e por último EUA e tentei atualizar e não foi, desisto. Pior que instalei o HICARE que o colega postou acima, medo de perder a garantia de 2 anos.
Teu celular quando liga aparece símbolo da Vivo ou possui aplicativos específicos dela?

Pergunto pq quando tive um S10+ da Claro, minhas atualizações estavam meses atrasadas em relação aos que compraram sem ligação a nenhuma operadora. Depois que troquei a ROM pela original, as atualizações aconteciam assim que eram disponibilizadas. Esse é o problema de celular de operadora, pelo menos no Android, apesar da empresa liberar a atualização ainda fica dependendo da operadora para ter acesso a ela.
 

rafael_nob

New Member
Registrado
Que estranho, eu não tive que fazer nada aqui. HiCare já estava instalado, mas eu nunca havia aberto o app. Abri, loguei com a minha conta BR. Verifiquei as atualizações e não havia nenhuma disponível. Aí alterei a região para Portugal. Apareceram as propagandas e anúncios específicos da região, como esperado. Fui nas atualizações e já estava lá a versão 10. Utilizando aqui e nenhum problema até agora. Meu sistema está todo em inglês, não sei se isso pode fazer alguma diferença, mas não fiz mais nada.
Tentei novamente agora e foi, mas só quando cliquei em atualizar dentro do HiCare mesmo.
Deve ter dado um delay pela outra atualização que fez antes.
 

Tayubreak

Go Away!
Banido
Boa noite, tentei de tudo, o meu modelo é o P30 Pro modelo C605E4R1P5 comprado na Vivo, instalei a VPN China e até comprei a versão pro, me conectei a VPN China Hong kong e depois abri o HICare e mudei para o país China, depois Portugal e por último EUA e tentei atualizar e não foi, desisto. Pior que instalei o HICARE que o colega postou acima, medo de perder a garantia de 2 anos.
Eu li relatos que alguns celulares são bloqueados pela operadora, um camarada só conseguiu atualizar o cel comprando um chip pré da Claro...
 

trator72

New Member
Registrado
Acho que isso não tira a garantia não. Em último caso restaura de fábrica e já era.
Esse novo HICARE 10 citado pelo colega acima não tem o país Brasil, mas olhando as configurações a garantia de 2 anos ainda aparece intacta.
--- Post duplicado mesclado automaticamente: ---

Eu li relatos que alguns celulares são bloqueados pela operadora, um camarada só conseguiu atualizar o cel comprando um chip pré da Claro...
Esse P30 Pro meu veio lacrado e não tem blotware da vivo nele
 

Tayubreak

Go Away!
Banido
Esse P30 Pro meu veio lacrado e não tem blotware da vivo nele
Independente de ter vindo lacrado, as vezes tem a ver com restrição do sim card... Eu não acreditava nisso, mas funcionou com o cara.
 

Tayubreak

Go Away!
Banido

rafael_nob

New Member
Registrado
Não sei como ficou a nova versão da OneUI, mas comparado com a primeira que tinha no S10+, a Emui 10 ficou bem parecida e até mais bonita.
A mudança na barra de notificação deu outra cara ao celular. Depois vou testar se teve melhora no modo desktop, nesse quesito perdia feio pro S10+.
 

FelipY2K

MJ13
Registrado
Galera ..quem estiver com dificuldades se atualizar para emui 10 com a versão c605 vendida no Brasil ... tenta isso , no meu o que estava travando era o chip da vivo ... uso um da claro no sim 2 ..só desativei o da vivo e deixei o da claro ativo, mudei o país no hicare para china , aparaceu o ícone de update ... fiz o update por lá e vieram 3 atualizacoes da EMUI 9 antes de chegar a .168 da EMUI 10... essa última tive que ficar pressionando o botão de atualizar pelo menos 3 vezes antes de vir !
 

lucianovfelipe

Bagual Tchê Barbaridade
Registrado
Galera, vocês viram que esta em promoção o P30 PRO por R$ 3.239,00 na magazine luiza??? Acho que agora ficou um preço imbatível para quem visa um celular com câmeras excelentes né?

Edit 1: Acabou de esgotar, perdi de pegar, agora o menor preço é no submarino por 3.599,00 com o cashback...
 
Última edição:

rafael_nob

New Member
Registrado
Pra quem usa launcher e está com o celular atualizado, acabou de sair um novo update e não estou conseguindo mais colocar o Nova como padrão. Sabem onde fica essa opção?
 

Tcool

New Member
Registrado
Galera ..quem estiver com dificuldades se atualizar para emui 10 com a versão c605 vendida no Brasil ... tenta isso , no meu o que estava travando era o chip da vivo ... uso um da claro no sim 2 ..só desativei o da vivo e deixei o da claro ativo, mudei o país no hicare para china , aparaceu o ícone de update ... fiz o update por lá e vieram 3 atualizacoes da EMUI 9 antes de chegar a .168 da EMUI 10... essa última tive que ficar pressionando o botão de atualizar pelo menos 3 vezes antes de vir !
Bingo! FOi aqui com um chip da claro que se quer tinha linha hahahahah!! Tudo certo! Valeu a dica!!
 

Tayubreak

Go Away!
Banido
Eu já havia falado sobre a troca do sim card aqui no tópico.
Meu cel também atualizou para a .173

Pra quem usa launcher e está com o celular atualizado, acabou de sair um novo update e não estou conseguindo mais colocar o Nova como padrão. Sabem onde fica essa opção?
Aplicativos > Aplicativos Padrão > App de início
 

trator72

New Member
Registrado
Consegui agora:
- Chip pré da claro no SIM 2;
- Desativei o chip vivo e deixei o chip da claro no Sim 2 e ativo;
- Nada de VPN;
- Pelo Hicare somente mudando o país para Portugal e depois tentei atualizar pelo Hicare e não foi;
- Consegui atualizar SOMENTE por Configurações (CLIQUE SEMPRE MAIS DE 3 VEZES ATÉ APARECER O UPDATE);
- Baixando agora a versão 9.1.0.185 (4.1 GB)
- Baixando agora a versão 9.1.0.193 (229 MB)
- Baixando agora a versão 9.1.0.227 (559 MB)
- Baixando agora a versão 9.1.0.245 (112 MB)
- Baixando agora a versão 10.0.0.173 (4.41 GB) pelo Hicare (Portugal), por Configurações não consegui mais;
 
Última edição:

Usuários que estão vendo esse Tópico (Users: 0, Guests: 2)

Topo