Help, Inno 3-d Ruim

Pura Adrenalina

New Member
Registrado
blz pessoal. montei com um socio um lan house aqui em sp_Itaquera, só q o problema + chato é q comprei 2 placas de video GeForce FX 5200 128/128 da inno 3d tornado. instalei tudo e quando começo a jogar ou ficar na net, da tela azul, trava tudo e so reiniciando, troquei de placa e mesmo assim nada, troquei pela uma q o dono da loja falou q era da propria nvidia, tambem da erro, + agora é outro problema com imagem distorcida, + vou trocar, ele me deu uma de 128/64, ai é ruim.
resumindo, alguem sabe pq ta dando esse erros, toda hora os clientes fala q travou, ai tenho q da 5 minuto, pior quando jogam counter e um trava.
eu sei q a tela do windows é relaciodanada a software ou hardware, troquei drivers nada, troquei hardware e nada, o da prolink é o mesmo da inno.

comprei 3 maq na eletro, duas q ta com a inno trava a outra ta com uma pro link 256/128 nao da problema. me ajudem. valeu
 

Maurivillas

Fed up!
Administrador
Inicialmente, coloque as configurações completas das máquinas para podermos ajudá-lo.

Não creio que o problema sejam as VGAs, senão não dariam todas o mesmo problema.

Quais jogos estão jogando quando os problemas surgem, e o que estão fazendo?

Em que condições o pessoal joga aí? (quantos jogadores, quantas máquinas, etc)

Nos dê mais dados para podermos avaliar, pois ficar na adivinhação não vai te ajudar, não.
 

headbanger

Banido
Banido
Bem acho que isso nao tem nada a ver com a marca inno3d que tenho aqui e nunca tive problemas... logo as inno3d não são ruins como vc diz no tópico. Seria interessante fazer o que Maurivillas pediu, para facilitar.
 

farbus

Active Member
Registrado
Se vc trocou a placade video e continuou o problema, entao a causa é outra... Tenta mudar tambem memorias pra ver se elas tao ok.
 

..::Cérebro::..

Dominando o mundo
Registrado
Pegue a máguina com problema e vá colocando suas peças na que está boa. Quando apresentar problemas tu achou que parte está com defeito.
Comece com as memórias.
 

Pura Adrenalina

New Member
Registrado
blz pessoal, valeu pela ajuda. vamos la.
hoje meu socio foi trocar as placas, ja q era de 128/64 bits, eu comprei 128/128.
minha maquina é aquela da CCE, computador do governo,
placa mae da MSI, 256 mb "DDR", Hd 40g. veio com linux, formatei a maquina e instalei o XP.

hoje formatei denovo, so q fiz assim:
disquete de boot, fdisk/mbr pra fazer a trilha denovo, excluir a partição e criei denovo pelo fdisk, reiniciei pelo xp e instalei normal sem a placa de video da inno, funcionou normal sem travar.
meu socio trouxe uma Geforce 6200 da XFX, 256 mb com 64 bits ( 280,00) nao gostei por ser 64 bits. a 6200 ta normal sem problemas, a outra é inno pq o cara nao tinha no estoque, coloquei na 2º maquina e quando ia iniciar, dava tela preta sem mostrar nada, windows tava funcionando + nao aparecia nada, entao voltei a usar a onbord, funcionou normal, acho q é video mesmo.
amanha de manha volto a postar, pq estou fechando as 21:00 a LanHouse, tenho 5 maquinas liga por um router, nao tenho servidor ainda por falta de $, ele é o proprio servidor e discador.
 

Maurivillas

Fed up!
Administrador
Isso tá parecendo taxa de atualização do monitor.

Sei lá!!!!!
 

Pura Adrenalina

New Member
Registrado
blz pessoal, vou postar minha conf.

Propriedades do processador gráfico:
Adaptador gráfico nVIDIA GeForce FX 5200
Número de código NV34
Dispositivos PCI 10DE / 0322
Transístores 47 milhão(ões)
Tecnologia utilizada 0.15u
Tipo de Bus AGP 4x
Tamanho da memória 128 MB
Velocidade do clock 250 MHz
Clock RAMDAC 350 MHz
Pixel Pipelines 4
TMU por Pipeline 1
Vertex Shaders 2 (v2.0)
Pixel Shaders 1 (v2.0)
Suporte de Hardware para o DirectX DirectX v9.0
Pixel Fillrate 1000 MPixel/s
Texel Fillrate 1000 MTexel/s

Propriedades da memória do Bus:
Tipo de Bus DDR
Largura de bus 64 bits
Clock real 165 MHz (DDR)
Clock efetivo 331 MHz
Banda 2648 Mb/s
____________________________________________________________

Computador:
Sistema operacional Microsoft Windows XP Professional
Service Pack do Sistema Operacional Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nome do Computador MAQ5
Nome do usuário Administrador

Placa mãe:
Tipo de processador Intel Celeron D, 2133 MHz (16 x 133)
Nome da Placa Mãe MSI
Chipset da Placa Mãe VIA P4M800
Memória do Sistema 256 MB
Tipo de BIOS Award (03/23/05)
Porta de comunicação Porta de comunicação (COM1)
Porta de comunicação Porta de comunicação (COM2)
Porta de comunicação Porta de impressora ECP (LPT1)

Multimídia:
Adaptador de som VIA AC'97 Enhanced Audio Controller

Armazenamento:
Controladora IDE VIA Bus Master IDE Controller
Controladora SCSI/RAID VIA SATA RAID Controller
Drive de Disquete de 3 1/2 Unidade de disquete
Disco rígido WDC WD400BB-00JHC0 (37 GB, IDE)
Drive óptico LITE-ON CD-RW SOHR-5239V
Status dos discos rígidos SMART OK

Partições:
C: (NTFS) 38154 MB (27452 MB livre)

Dispositivos de entrada:
Teclado Teclado padrão com 101/102 teclas ou Microsoft Natural PS/2 Keyboard
Mouse Mouse compatível com PS/2

Rede:
Adaptador de Rede VIA Rhine II Fast Ethernet Adapter (10.1.1.31)
_______________________________________________________________

esse é meu pc no qual montei a lan. so q to tendo problemas com tela azul windows. formatei as maquinas, refiz toda as oporeçoes, so q nao tenho + as placas de video, troquei por uma Geforce 6200 de 256mb/64bits, parou de travar, so nao sei qual motivo, se foi pela formatação ou video, agora me ajudem, qual foi o problema dessa dor de cabeça, to com medo de pegar outra inno de 128/128.
_______________________________________________________________

quero um comentario sobre essa placa 6200, ela é boa ou ruim em desempenho e custo beneficio, ja q ela é 256/64 bits e as inno é 128/128bits
Preço:
Inno $190,00 ( 128mb/128bits ) Geforce 5200 FX ( Com Cooler)
6200 $280,00 (256mb/64bits ) Geforce 6200 XFX (sem cooler)

ate quarta ou quinta quero trocar as placas de video.
 

Felipe_ninja_LP

Usuário Registrado
Eu já tive essa placa da Ino3D é falo que a FX5200 da INO3D é horrível,em alguns games como NFSU1 bugava as imagens,e no cs travava tudo,troquei pra MSI e resolveu o problema...
 

Maurivillas

Fed up!
Administrador
Olha, esse papo de problemas em marcas específicas (especialmente nessas VGAs mais fracas) são casos isolados. Já tive Inno3D e nunca tive sequer um probleminha com ela.
Quanto à 6200, ela é melhor (muito melhor) do que a 5200. São gerações diferentes, mas tem uma coisa, será que você não consegue 256/128, não???
 

Pura Adrenalina

New Member
Registrado
acho q resolvir meu problema em parte, formatei as maquinas e nao tive + problemas, estou com a 6200 256/64 e coloquei Need for Speed™ Most Wanted e rodou bem melhor q a 5200 de 256/128 da Prolink, deixei umas 2 horas ligado e nada. estou pensando em pegar + da 6200, meu inico problema
1° > é q as 6200 tem o mesmo preço das radeon 9600XT 128/128 (300,00), reparei tambem os clocks (400 mhz)
2° > nao tem cooler "problemas com aquecimentos"
3° > entre os desempenhos, qual é melhor ?? ja q tive uma 9600pro e joguei lindo farcry, Need for Speed™ Most Wanted, fear, entre outros, sei q falta de memoria atrapalha, tinha 1 giga antes de vender outro pc, agora so 256mb.

me ajuda nessa duvida pq fiquei fora por bom tempo fora da net, quero saber se vale a pena em relação a 9600pro e a 6200, pq em $ nao vi, agora em desempenho nao sei mesmo. vamos colocar assim. vcs podem colocar tudo q sabem sobre essas placas.
Geforce 6200 "128/128"
geforce 6200 "256/128"
Radeon 9600XT "128/128"
 

Kknd

Storm, Earth and Fire
Registrado
Entre essas 3, pega a Geforce 6200 "128/128". Não tem o porque pegar 256mb numa 6200.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo