[TÓPICO OFICIAL] DT3Sports Hyperspace - Overview, Unboxing e Informações

Axilas

New Member
Registrado
Cara, não tive problemas aqui nem com a fonte nem os cabos frontais. A fonte tem a posição certinha que é pra ser instalada no manual do gabinete, a não ser que realmente seja uma muito maior (a minha é uma cx550 básica), não imagino como atrapalharia
To falando desse parafuso aqui:
https://photos.app.goo.gl/1uStvkEDaZQURTcy9

Se a fonte ficar mal posicionada (mais posicionada na direção do painel lateral), esse parafuso (que tá desfocado na foto...) impede que você coloque o painel lateral corretamente. É um detalhe pequeno, mas se eu você fazer uma versão 2.0 desse gabinete eu ou colocaria um corte pro espaço do parafuso ou tentaria mover o parafuso pra outra posição, talvez usando aqueles espaçadores de instalação da fonte que é comum nos cooler master. Como falei, é detalhe pequeno.
 

Johannius

Mimimi
Registrado
o IO Shield é problemático mesmo. Eu entortei a parte de trás do gabinete com um alicate para que ele encaixasse certinho com as furações da placa mãe. Ai depois consegui colocar tudo no lugar sem esforço
Eu fiz algo semelhante. A chapa mais ao topo de onde encaixa o IO, eu dei uma leve entortada com o alicate, coisa de milímetro, e já melhorou bastante. Ainda tive que forçar um pouco a placa-mãe contra o IO pra furação casar certinho, mas bem menos que da vez anterior. Tanto que deu pra fazer tudo sozinho, normal. As saídas ficaram um pouco justas, mas testei todos os USB e o ethernet, estão plugando normalmente.

Agora o que percebi montando ontem é que o HD superior bate nos cabos USB do gabinete, bem no teto. A menos que eu esteja deixando passar algum macete pra conseguir fixar o HD, parece que não dá. E pior que eu tenho 2 HDs, não tem como deixar um de fora
 

MIIIU

Gasta dinheiro com roupinha em jogo online
Registrado
Eu fiz algo semelhante. A chapa mais ao topo de onde encaixa o IO, eu dei uma leve entortada com o alicate, coisa de milímetro, e já melhorou bastante. Ainda tive que forçar um pouco a placa-mãe contra o IO pra furação casar certinho, mas bem menos que da vez anterior. Tanto que deu pra fazer tudo sozinho, normal. As saídas ficaram um pouco justas, mas testei todos os USB e o ethernet, estão plugando normalmente.

Agora o que percebi montando ontem é que o HD superior bate nos cabos USB do gabinete, bem no teto. A menos que eu esteja deixando passar algum macete pra conseguir fixar o HD, parece que não dá. E pior que eu tenho 2 HDs, não tem como deixar um de fora
se voce colocar o suporte um pouco mais pra frente ? pega nos cabos da fonte ?
 

ATI_radeon

Fuçador de Fórum
Registrado
alguém conseguiu improvisar filtros para esse gabinete? moro no litoral de maceio e aqui poeira é um problema sério. estou a procura do material do qual os filtros que já vem são feitos.
 

MIIIU

Gasta dinheiro com roupinha em jogo online
Registrado
eu ainda não precisei, as temperaturas estão boas com o ar entrando só por baixo
 

MIIIU

Gasta dinheiro com roupinha em jogo online
Registrado
alguém que comprou sleeved me tira uma dúvida, minha cpu só liga com a alimentação adicional 4 pin, o conjunto risemode só tem 1 cabo 8 pin, se alguém teve o mesmo problema, onde compraram o cabo extra? só achei um no mercado livre mas pela cara do cabo, era 100% talibã...
 

odairfatal

Viciei em Hearthstone
Registrado
alguém que comprou sleeved me tira uma dúvida, minha cpu só liga com a alimentação adicional 4 pin, o conjunto risemode só tem 1 cabo 8 pin, se alguém teve o mesmo problema, onde compraram o cabo extra? só achei um no mercado livre mas pela cara do cabo, era 100% talibã...
Holy qual sua CPU? Os meus sleeved é da risemod e tá ok, pode mostrar uma foto pra ver se é igual?
 

MIIIU

Gasta dinheiro com roupinha em jogo online
Registrado
Holy qual sua CPU? Os meus sleeved é da risemod e tá ok, pode mostrar uma foto pra ver se é igual?
um i7 9700k, sem a alimentação extra ele n boota, fica reiniciando o pc antes de dar imagem, frescura da intel, ele ta travado em 4.6, n sei qual é a dessa cpu se achando o highendão
 

odairfatal

Viciei em Hearthstone
Registrado
um i7 9700k, sem a alimentação extra ele n boota, fica reiniciando o pc antes de dar imagem, frescura da intel, ele ta travado em 4.6, n sei qual é a dessa cpu se achando o highendão
Então vai ter que pegar kit que vem esse cabo "auxiliar"
 

MIIIU

Gasta dinheiro com roupinha em jogo online
Registrado

odairfatal

Viciei em Hearthstone
Registrado
o foda é que n acho em lugar nenhum, a risemode só vende pci extra
Complicado, tenta entrar em contato com eles, ou vê na monkey se tem
 

Axilas

New Member
Registrado
o foda é que n acho em lugar nenhum, a risemode só vende pci extra
Qual o modelo
alguém que comprou sleeved me tira uma dúvida, minha cpu só liga com a alimentação adicional 4 pin, o conjunto risemode só tem 1 cabo 8 pin, se alguém teve o mesmo problema, onde compraram o cabo extra? só achei um no mercado livre mas pela cara do cabo, era 100% talibã...
Achei um extensor ATX 12V de 4 pinos no MercadoLivre e na AliExpress:

https://produto.mercadolivre.com.br/MLB-921134241-cabo-extenso-atx-da-fonte-4-pinosblindado-ultra-qualidade-_JM?matt_tool=90090532&matt_word&gclid=Cj0KCQiAyKrxBRDHARIsAKCzn8ySJ9zVKwSnGvSPwSgKBUe_xcaMcqzhInpP01J2kbPj36wNOtAwMzQaAlGdEALw_wcB&quantity=1&variation=24694494441

https://pt.aliexpress.com/item/32782476943.html?src=google&src=google&albch=shopping&acnt=494-037-6276&isdl=y&slnk=&plac=&mtctp=&albbt=Google_7_shopping&aff_platform=google&aff_short_key=UneMJZVf&&albagn=888888&albcp=7303158455&albag=86143156931&trgt=743612850714&crea=pt32782476943&netw=u&device=c&gclid=Cj0KCQiAyKrxBRDHARIsAKCzn8xX7qX09MkSphuovzJYMPi-bZs6KNWBRkDlizVhpC_HZlBi0yZ1bJwaAk6XEALw_wcB&gclsrc=aw.ds

Achei também um extensor completo (ATX 12v 8+4) no Mercado Livre, mas realmente é o olho da cara, 140 bozos. Espero que ajude.
 

Axilas

New Member
Registrado
Logo que montei o meu, o meu WC H100i v2 estragou, acionei a garantia da Corsair e depois de enviar a peça defeituosa e eles constatarem o defeito me mandaram um novinho lacrado e versão Pro, show demais o RMA da Corsair, e olha que o meu era importado.
Ficou muito bom com essa GPU com o backplate branco, qual que é? Esses ventoínhas são daquele kit da DT3 Sports?

Você falou do seu WC lembrei de uma coisa que eu não gostei... eu coloquei no meu o Gamdias Chione de 360, ele ficou meio apertado no topo, eu coloquei com as mangueiras viradas pra onde vai o espelho da placa mãe, ficou encostando no espelho da placa mãe.
 

Axilas

New Member
Registrado
Pra quem quiser conhecer o controlador de fan rgb da Gamdias que vem com o Chione e com o kit de fan da Gamdias (vídeo porco e mal gravado... mas dá pra ter uma ideia):
--- Post duplicado mesclado automaticamente: ---

Pra quem quer customizar os tubos do WC AIO:
 
Última edição:

Rikelm br

New Member
Registrado
Ficou muito bom com essa GPU com o backplate branco, qual que é? Esses ventoínhas são daquele kit da DT3 Sports?

Você falou do seu WC lembrei de uma coisa que eu não gostei... eu coloquei no meu o Gamdias Chione de 360, ele ficou meio apertado no topo, eu coloquei com as mangueiras viradas pra onde vai o espelho da placa mãe, ficou encostando no espelho da placa mãe.
A gpu é uma Rtx 2070 oc White e as fans são Aigo Dr12 Pro. No caso do wc, essa é a unica posição possível para consegui esse numero de fans, inclusive tive que usar outros parafusos pro radiador não interferir com o filtro magnético. A fan do teto eu tive que usar esses lacres, pq não deu pra parafusar. Foram umas gambiarras mas q não ficam visíveis, mas no geral eu fiquei bem satisfeito, as temperaturas estão ótimas agora
 

MIIIU

Gasta dinheiro com roupinha em jogo online
Registrado

Johannius

Mimimi
Registrado
se voce colocar o suporte um pouco mais pra frente ? pega nos cabos da fonte ?
"Descobri" que dá pra soltar a chapa do suporte de HDs do gabinete, mas mesmo trazendo ele mais pra trás, continuava batendo o HD do topo num dos cabos USB do painel frontal.
Sério, fiquei um pouco decepcionado com isso, mas deu pra contornar. Numa engenharia meio porca, virei a chapa de ponta cabeça, onde no topo agora ficam os SSDs e embaixo ficaram os 2 HDs. Como não fica exposto, por mim tá ok.

Depois posto umas fotos. Os cabos atrás estão uma bagunça desgraçada, mas só queria montar logo e ligar pra ver se estava funcionando. Tudo ok por enquanto
 

MIIIU

Gasta dinheiro com roupinha em jogo online
Registrado
"Descobri" que dá pra soltar a chapa do suporte de HDs do gabinete, mas mesmo trazendo ele mais pra trás, continuava batendo o HD do topo num dos cabos USB do painel frontal.
Sério, fiquei um pouco decepcionado com isso, mas deu pra contornar. Numa engenharia meio porca, virei a chapa de ponta cabeça, onde no topo agora ficam os SSDs e embaixo ficaram os 2 HDs. Como não fica exposto, por mim tá ok.

Depois posto umas fotos. Os cabos atrás estão uma bagunça desgraçada, mas só queria montar logo e ligar pra ver se estava funcionando. Tudo ok por enquanto
tem que ter PHD em cable managment pra deixar a traseira do hyper space organizada, como os fios não aparecem na frente, na parte de trás os fios ficam muito longos, o meu tá um verdadeiro ninho de gato, assim que eu montar o wc e instalar uns sleeved, vou ter que ajeitar esses cabos, o suporte nem entra no gabinete de tanto fio que tem ali asjiajisjais
 

Axilas

New Member
Registrado
ele não iria ficar estranho em cima das fans ?
No meu setup não uso fan embaixo, só em cima e do lado, mesmo assim eu acho que iria ficar feio por conta do cabo passando pelo meio do "chão" do gabinete.... No final das contas eu acho que só rola usar esse suporte de GPU em gabinete que só tem uma câmara e que a fonte fique embaixo... Mas que o bixin é interessante, isso é rs...
 

ATI_radeon

Fuçador de Fórum
Registrado
O meu gabinete chegou, porém eu tenho uma dúvida no site oficial diz: filtros superior e inferior, porém o meu só tem o superior, alguém pode me ajudar?
 

MIIIU

Gasta dinheiro com roupinha em jogo online
Registrado
O meu gabinete chegou, porém eu tenho uma dúvida no site oficial diz: filtros superior e inferior, porém o meu só tem o superior, alguém pode me ajudar?
queeeee, como assim ? n veio filtro na parte inferior ? manda foto aí
 

PELO

GOTY OF WAR
Registrado
O meu gabinete chegou, porém eu tenho uma dúvida no site oficial diz: filtros superior e inferior, porém o meu só tem o superior, alguém pode me ajudar?
queeeee, como assim ? n veio filtro na parte inferior ? manda foto aí
Vai com filtro sim ATI, dá uma olhada se não ficou dentro pano preto que protege o gabinete.

Superior

Inferior

Se realmente foi sem entra em contato com a garantia no email que resolvemos.
 

ATI_radeon

Fuçador de Fórum
Registrado
Vai com filtro sim ATI, dá uma olhada se não ficou dentro pano preto que protege o gabinete.

Superior

Inferior

Se realmente foi sem entra em contato com a garantia no email que resolvemos.
infelizmente nao encontrei, olhei dentro do pano preto e nao tinha lá, eu até adaptei com um tecido de tela de caixa de som porque aqui tem muita poeira, como faço para conseguir esse filtro?
--- Post duplicado mesclado automaticamente: ---

fiz esse vídeo mostrando a parte inferior dele antes de adaptar a tela de tecido
 
Última edição:

Usuários que estão vendo esse Tópico (Users: 0, Guests: 2)

Topo