Deu Pau No Driver Da Radeon!!!

Morpheus

comunakafer
Registrado
peguei esse driver novo pra XP 6025, fui instalar e deu pau....
aparece uma mensagem de erro no final da instalacao, em frances eu acho.......

so q o maior problema eh q agora todos os drivers dao isso!!
naum posso instalar nenhum!!!

alguem sabe o q eh isso??
sabe como resolver??

vlws
 

Jj - Sc

New Member
Registrado
Formata =o)

Melhor maneira hehe

Abraços
te mais
 

DekerBSB

Registered User
Registrado
é pq vc deve ta instalando direto pelo executavel certo?

vai no gerenciador de dispositivos, placas de video....
aí bota pra atualizar o driver.....
aí é so apontar pra pasta onde ficam os arquivos necessarios
 

OldMan

Congelado
Registrado
A minha 7500 dava um erro em Italiano, formatei e sumiu.
 

Morpheus

comunakafer
Registrado
putz vou bater recorde de format....
acho q ja foram uns 6 desde dezembro....
agora mais um pra minha lista...
mas valeu ae!!

e deker acabei de tentar madar atualizar, falou q deu erro na instalacao e q o XP naum pode econtrar o arquivo.....


fods....
 

OldMan

Congelado
Registrado
Acontecia o mesmo com minha 7500, ou formata tudo ou se vc tem um linux faz um script pra apagar todos arquivos com a palavra ATI no conteúdo
 

Broda

New Member
Registrado
Eu formato o meu 2 vezes por mes e nao reclamo po :)

Melhor coisa, Windows Zero Bala


Da um uninstall no driver que ta, reboota a maquina e poem o v6015

Falo
 

Morpheus

comunakafer
Registrado
ja resolvi....
agora ta blz to usando o 6015 mesmo...
nem tentei colocar o 6025 denovo...
ai broda seu CS em 1280X1024 fica aparecendo a barra do windows???

vlws!!
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo