Ajuda com 7800gs

Evilized

NERD nas horas vagas =D
Registrado
Pessoal, o problema é o seguinte: quando eu clico no icone da nvidia(perto do relógio) o monitor fica preto e volta com o menu do icone aberto.
Resumindo: Que diabo faz isso acontecer?

Outra coisa é que não consigo ver os clocks dela, e no site da EVGA não tem o modelo dela, que é: 256-a8-n507-ax

to usando o driver que veio no cd, e não tem a opção de over. alguem indica algum?
 

Vicalvi

Agora papai :)
Registrado
Evilized disse:
Pessoal, o problema é o seguinte: quando eu clico no icone da nvidia(perto do relógio) o monitor fica preto e volta com o menu do icone aberto.
Resumindo: Que diabo faz isso acontecer?

Outra coisa é que não consigo ver os clocks dela, e no site da EVGA não tem o modelo dela, que é: 256-a8-n507-ax

to usando o driver que veio no cd, e não tem a opção de over. alguem indica algum?
Eu acredito que o monitor fique preto pq aquele icone mexe com resoluções e refresh rate (eu acho) e sobre over...baixa o RivaTuner no site guru3d.com e faça o over...e aconselho baixar o driver mais novo na pagina oficial da nvidia.

:thumbs_up
 

megazz

Freeman
Registrado
No meu também faz isso!
 

flep

www.twitch.tv/flep_gg
Registrado
Primeiro, instale o ultimo driver:
84.56 => http://downloads.guru3d.com/download.php?det=1385

Depois instale o RivaTuner:
http://downloads.guru3d.com/download.php?det=163

Quando reiniciar o windows, ele deve informar que não suporta o driver que vc especificou. Marque para não ficar avisando isso e dê ok.
Vc precisa agora finalizar o RivaTuner, pois para ele "enxergar" a 7800GS, é preciso editar um arquivo dele, segue:

no diretorio do programa, abra o arquivo "RivaTuner.cfg" (use o notepad)

Procure a linha "[GPU_10DE]" e você vai ter o valor " NV47 = 90h-9Fh" adicione " , F5h" no fim da linha, ficando assim:: " NV47 = 90h-9Fh ,F5h".

Pronto, inicie o RivaTunner, agora ele vai conseguir fazer OC na sua 7800GS.
Para mais informações de como usar o RivaTunner, esse tutorial mostra:
http://www.boadica.com.br/layoutdica.asp?codigo=375

[]s
 

Evilized

NERD nas horas vagas =D
Registrado
healer disse:
Eu acredito que o monitor fique preto pq aquele icone mexe com resoluções e refresh rate (eu acho)...

:thumbs_up
E tem como fazer alguma coisa pra ele não ficar fazendo isso? se eu clicar no icone 10 vezes o monitor fica preto e volta todas as 10. tem jeito de "desligar" isso?
 

Evilized

NERD nas horas vagas =D
Registrado
Cara. isso é uma porcaria

E ae? algume consegue acessar o menu sem o monitor "piscar"?
 

Vicalvi

Agora papai :)
Registrado
Evilized disse:
E ae? algume consegue acessar o menu sem o monitor "piscar"?

Tipo...não acessa o menu da nvidia mais polo icone do tray, acessa por propriedades no desktop :p
 

Evilized

NERD nas horas vagas =D
Registrado
healer disse:
Tipo...não acessa o menu da nvidia mais polo icone do tray, acessa por propriedades no desktop :p
O Soda, é quando vc clica avançado/7800gs faz a mesma coisa!!!! eu fico muito puto toda vez que isso acontece.
 

Vicalvi

Agora papai :)
Registrado
Evilized disse:
O Soda, é quando vc clica avançado/7800gs faz a mesma coisa!!!! eu fico muito puto toda vez que isso acontece.
A minha eVGA 7800GS ta pra chegar esse final de semana, no maximo segunda...vo observar esse detalhe e posto aqui pra vc!
 

Evilized

NERD nas horas vagas =D
Registrado
healer disse:
A minha eVGA 7800GS ta pra chegar esse final de semana, no maximo segunda...vo observar esse detalhe e posto aqui pra vc!
Cara, se vc resolver, te agradeço muito. To esperando:thumbs_up
 

Cmte_Casanova

New Member
Registrado
A minha não é eVGA a minha é da XFX,clock 440/1300 mais o clock da 7800GS pura sem overclock é 375/1200
 

flep

www.twitch.tv/flep_gg
Registrado
Na minha não tem essa de piscar o monitor não.. se bem que aqui é LCD.

[]s
 

MarcioTB

Pro infinito e além!
Registrado
A minha tá funcionando sem problemas!
 

flep

www.twitch.tv/flep_gg
Registrado
MarcioTB disse:
A minha tá funcionando sem problemas!

Cara, edita sua assinatura...
não pode passar de 5 linhas (5 quebra de linhas)
 

megazz

Freeman
Registrado
Aqui faz assim:

Se eu clico com o botão direito no icone da Nvidia do lado do relógio, o monitor pisca (como se tivesse trocando a resolução) e volta com o menu aberto. E pisca também se eu vou nas propriedades de vídeo e clico em avançadas, eu clico ele pisca e volta com a janela avançadas aberta... Por que será que faz isso? Antes não fazia, começou com isso duns tempos pra ca....
 

Evilized

NERD nas horas vagas =D
Registrado
Exatemente

megazz disse:
Aqui faz assim:

Se eu clico com o botão direito no icone da Nvidia do lado do relógio, o monitor pisca (como se tivesse trocando a resolução) e volta com o menu aberto. E pisca também se eu vou nas propriedades de vídeo e clico em avançadas, eu clico ele pisca e volta com a janela avançadas aberta... Por que será que faz isso? Antes não fazia, começou com isso duns tempos pra ca....
Aqui acontece exatamente isso. vamos esperar o camarada ali de cima pegar a dele, talvez ele resolva.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo