æ Oldman (e resto que acha que entende), minha placa de som, será que ela pifou?

Taturana

New Member
Registrado
æ Oldman, a minha placa de som deu pau :).
É o seguibte, os drivers instalam corretqmente, o hardware é detectado, etc e tal, mas no final das contas, ela simplesmente não apresenta som algum. Eu tenho outra placa de som antiga, só que essa funciona (não te hardware 3d ).:confused:
Será que você tem alguma idéia do que eu posso fazer (...).
Não existe nenhum conflito de irqs, isso é certo. A BIOS até resetei, por medida de desespero. :D:D:D

Será que você tem alguma soluç~~ao a mais do que eu possa fazer? :rolleyes: :p :eek: :D
 

DekerBSB

Registered User
Registrado
qual sua placa mãe e placa de som?????

esses dias um colega meu com uma A7V 133 +SB PCI 128 teve o mesmo problema.......o som parou de funfar....
só resolveu quando ele resetou o bios pelo jumper da placa mãe.
 

Taturana

New Member
Registrado
E uma soyo 5ehm (via mvp3) com uma genius sound maker 64 (com chipset aureal vortex 1). Acho que pifou mesmo, mas vale a pen perguntar por via das dúvidas. Acho que vou comprar uma Turtle Beach Santa Cruz, acha que vale a pena?
 

DekerBSB

Registered User
Registrado
po.....com certeza........la nos EUA quem ja usou a TURTLE e a LIVE prefere a turtle.........
.......
se eu pudesse ter uma eu teria.....apesar das placas da creative serem boas os drivers deveriam ser melhores......
......
vc sabe onde vende a turtle aqui no Brasil????
 

Taturana

New Member
Registrado
boris (hehehehe), eu sei que na lmcomputers vende (www.lmcomputers.com.br) ta até barato, uns 290 e alguma coisa. mas e o Oldman, não vai tentar me dar uma resposta???:D :D :D
 

DekerBSB

Registered User
Registrado
Boris Rlz!!!!!!!!!
ahiuHIuhaiUHAIUHaiuhAIUHiAUHaiuhIuahIuaHiuah

anda participando de outros forums eim malandro??
:p :p :p :p :p


seu problema nem o Old resolve....pode trocar de placa.....aproveita e troca de pc logo
:p :p :p
 

DekerBSB

Registered User
Registrado
uma Audigy MP3 deve ta saindo por uns 350 aqui em bsb....
mas eu acho que da pra arrumar uma OEM por menos de 200
 

OldMan

Congelado
Registrado
Tem realmente cara de ser em nível de hardware o problema... aqui em casa acontecioa o mesmo com uma SB live.. aí eu troquei a PCI em que eu colocava ela... e começou a funcionar. Parece até coisa do além.
 

Taturana

New Member
Registrado
Valeu pela resposta Oldman, mas já troquei em todas as pcis e não resolveu. A causa que o meu irmão chegou a conclusão éde que a saída de áudio da placa ta ruim :p . Valeu pela ajuda.

Ei boris (dekerbsb ou boris eu devo te chamar ?:rolleyes: ), da pra vc me dizer onde eu acho o diabo dessa placa oem por 200 aqui em bsb? Eu não sei onde é não. Só que não to querendo uma audigy mp3, to querendo uma audigy gamer :D
 

DekerBSB

Registered User
Registrado
cara........aqui em BSB tem audigy por nas caixa por 350...
as OEM eu nunca vi......mas eu tenho um canal de peças aqui em bsb que talvez o cara consiga trazer barato pra mim.....
eu to vendendo minha LIVE MP3.....se vc quiser em da um toque.............posso fazer por uns 200 conto pra vc
 

Taturana

New Member
Registrado
æ Deker, a Live! eu não quero não, já ta ultrapassada. Quero uma Audigy mesmo :D .
Será que dá pra ver com os seus contatos se consegue uma audigy gamer pra mim? se der eu agradeço;)
Se não der, sola:(
 

DekerBSB

Registered User
Registrado
Então SOLA!!!!!!!!!!!
:p
 

Taturana

New Member
Registrado
:eek: :eek: :eek:

:p

:D

Sola, vou comprar uma TT Santa Cruz mesmo, minha irmã vai dar o tutu;)

:D :D :D
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo