A Biostar X370GT7 AM4 vale a pena?

Igor

Active Member
Registrado
Dá para controlar pela Bios, se você ligar o controle de led da Fan à MB.

Dá para fazer pelo Software tb da placa, que testei e estava funcional na versão 1903 do Windows (testei apenas controle de fan e iluminação, sem OC.)

Sobre M2, não sei se o controlador da placa é ruim, mas achei as velocidades bem decepcionantes em um Crucial 500 GB NVME, em testes, tive basicamente a mesma performance que um Samsung evo 960 120 Sata 3.
Como o amigo acima falou, confirma qual modelo do SSD, se ele for SATA ta explicado as velocidades, vi seu post e até fiz um teste aqui para conferir, velocidades normais para meu 970 EVO.


Minha maneira de mitigar o coil whine: Pedaços de papelão pressionando os chokes um contra o outro, para reduzir a vibração. O barulho ainda fica presente, mas bem mais abafado. O próximo passo seria dar um jeito de fazer os heatsinks pressionarem os chokes contra o PCB.




Sim, eu sei, papelão é inflamável e o vrm passa dos 100º. Meh. =p
Coragem :haha:
 

rgpc

Active Member
Registrado

Igor

Active Member
Registrado

FiveStar

New Member
Registrado
Hoje liguei o pc... achei lento e fui ver estava travado o CPU em 550Mhz.

Reiniciei e voltou a operar em 4Ghz, alguém já passou por isso?
 

Lightman

Well-Known Member
Registrado
Hoje liguei o pc... achei lento e fui ver estava travado o CPU em 550Mhz.

Reiniciei e voltou a operar em 4Ghz, alguém já passou por isso?
Dá uma olhada nesse vídeo:

 

QI_XXX

Member
Registrado
O modelo do meu é o CT500P1SSD8, crucial de 500GB. https://www.crucial.com/usa/en/ct500p1ssd8


Pelo que vi no site as velocidades da sua unidade estão normais por ser de 500GB
Series: P1
Product Line: Client SSD
Interface: NVMe/PCIe Gen3 x4
Form Factor: M.2 Type 2280
Specs: 500GB M.2 SSD • PCIe NVMe Gen 3 • 1,900 MB/s Read, 950 MB/s Write
Density SSD: 500GB
Device Type: Internal Solid State Drive
Unit Height: 22mm x 80mm
Form Factor SSD: M.2
 

Phantom20vGTI

New Member
Registrado
Hoje liguei o pc... achei lento e fui ver estava travado o CPU em 550Mhz.

Reiniciei e voltou a operar em 4Ghz, alguém já passou por isso?
Aconteceu comigo, mas enquanto eu estava jogando forza. Do nada o desempenho ficou sofrível e a cpu travada em 550. Reiniciei e voltou ao normal
 

Diegodossantos

New Member
Registrado

FiveStar

New Member
Registrado
Dá uma olhada nesse vídeo:

Legal esse vídeo, mas aqui não foi o caso, o pc já ligou lento, rodei o cpuz e estava travado em 550mhz dai não entendi nada.

Já deixei 1h de prime95 e os dissipadores dos vrms aquecem muito pouco, afinal é o forte das x370gt7.
 

Phantom20vGTI

New Member
Registrado
Nunca ativei essa função, estranho que em 2 semanas de uso só hoje aconteceu isso.
Acabou de acontecer comigo de novo, travou em 550mhz e a placa mãe acusou esse erro:
 

rgpc

Active Member
Registrado
Hoje liguei o pc... achei lento e fui ver estava travado o CPU em 550Mhz.

Reiniciei e voltou a operar em 4Ghz, alguém já passou por isso?
Aqui quando a chave LN está em ON, Fica assim direto. Por isso já deixo desligada.
 
Acontece comigo qnd ativo o LN2
 
Consegui deixar em [email protected] estavel com as Crucial Ballistix Sport [email protected]


Over show. Depois posta o resultado do Bench no Aida. Está com qual Bios? Esse CPU Soc ele faz exatamente o que? Você só fez over na memória né?

Obs para todos: Após instalar a Bios Mod e fazer over do Cpu pelo Pstate, nunca mais tive problema de Cold Bug.
[email protected] - LLC desligado.
Eu queria diminuir mais essa voltagem, mas só alterando a voltagem do CPU não dar.
Chave LN desligada.
 
Última edição:

Diegodossantos

New Member
Registrado
Aqui quando a chave LN está em ON, Fica assim direto. Por isso já deixo desligada.
 

Over show. Depois posta o resultado do Bench no Aida. Está com qual Bios? Esse CPU Soc ele faz exatamente o que? Você só fez over na memória né?

Obs para todos: Após instalar a Bios Mod e fazer over do Cpu pelo Pstate, nunca mais tive problema de Cold Bug.
[email protected] - LLC desligado.
Eu queria diminuir mais essa voltagem, mas só alterando a voltagem do CPU não dar.
Chave LN desligada.
Estou usando a BIOS 5.14 (2019-06-03). Só estou usando over na memoria, no cpu eu tirei pois não estava precisando.
SOC é a tensão do resto do cpu, fora o core (controladores de memorias e outras coisas), é utilizado para estabilizar o over de memoria.

Segue resultado do bench do Aida.
 

rgpc

Active Member
Registrado
Estou usando a BIOS 5.14 (2019-06-03). Só estou usando over na memoria, no cpu eu tirei pois não estava precisando.
SOC é a tensão do resto do cpu, fora o core (controladores de memorias e outras coisas), é utilizado para estabilizar o over de memoria.

Segue resultado do bench do Aida.
Valeu mesmo. O Vcore não ficou muito alto? Ficou top seu over.
 

jyraia

Active Member
Registrado
Hoje liguei o pc... achei lento e fui ver estava travado o CPU em 550Mhz.

Reiniciei e voltou a operar em 4Ghz, alguém já passou por isso?
Qual posição da chave LN2?
 

rgpc

Active Member
Registrado

pauloroc13

New Member
Registrado
Comigo nunca aconteceu, depois que eu acertei o over de memória e cpu e ativei o ln2 pra não dar cold bug eu nunca mais tive problemas com a placa. Ainda bem que não devolvi ela, plaquinha sistemática mas muito boa, ela me forçou a buscar um pouco mais de conhecimento sobre over, foi meio frustante no início mas valeu a pena.
 

rgpc

Active Member
Registrado
Comigo nunca aconteceu, depois que eu acertei o over de memória e cpu e ativei o ln2 pra não dar cold bug eu nunca mais tive problemas com a placa. Ainda bem que não devolvi ela, plaquinha sistemática mas muito boa, ela me forçou a buscar um pouco mais de conhecimento sobre over, foi meio frustante no início mas valeu a pena.
Seu over do R7 2700 ficou parecido com o meu, [email protected], queria poder diminuir essa voltagem...
Uma dúvida, quando ele está em idle, a voltagem por acaso fica mais baixa ou se mantém em 1.295v?
 
Última edição:

pauloroc13

New Member
Registrado
Seu over do R7 2700 ficou parecido com o meu, [email protected], queria poder diminuir essa voltagem...
Uma dúvida, quando ele está em idle, a voltagem por acaso fica mais baixa ou se mantém em 1.295v?
Aqui se mantem.
 

Diegodossantos

New Member
Registrado
Valeu mesmo. O Vcore não ficou muito alto? Ficou top seu over.
Estava rodando em 1.44v, acho que está no limite para daily, mas não esquenta tanto aqui pelo menos.
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo