7600GT mandando sinal em P&B pra minha TV

ralphdouglas

Ralph - Webmaster :-)
Registrado
Pessoal to com um problema aqui e ficaria muito feliz se pudessem me ajudar, vamos la.
Tenho uma placa de video Geforce 7600gt.
E ela tem saida de video S-Video e Video Componente.
Tentei ligar ela a minha TV de 29 polegadas Gradiente via cabos de Video Componente mas a TV tá recebendo o sinal em preto e branco, tentei mudar via software da NVIDIA, pra NTSC, PAL-M, PAL-N, e um monte de outros mas ele insistia em jogar a imagem em preto e branco mesmo assim.

Alguem já tentou fazer isso com uma placa destas? Conseguiu, sabe como posso resolver isso?

Agradeço quem puder ajudar é pra poder ver uns filminhos do computador do quarto na TV da sala já que tenho cabos grandes de Video Componente e Audio.

Valeu Pessoal :)
 

jacksonGTI

New Member
Registrado
minha FX 5200 fica preto e branco

Já instalei os drives, o cabo é um s-video para um vídeo componente e o sinal só fica preto e branco na TV, uma philips 21 tela plana.
qualquer resposta podem me enviar e-mail tbm <[email protected]>
 

DHX

New Member
Registrado
Ta usando que drivers ?
Comigo acontecia a mesma coisa quando usada qualquer driver 1xx.xx voltava para 96.xx e funcionava de boa.
 

chuckdormes

New Member
Registrado
Isso ja aconteceu com um amigo meu, depois de tenta um monte de coisa ele acabo descobrindo q era o cabo q tava ruim
Testa com otro cabo ou ate otro tipo de cabo
 

Usuários que estão vendo esse Tópico (Users: 0, Guests: 1)

Topo